Results 1 to 4 of 4

Thread: Pixel pop tiny red always on

  1. #1
    Join Date
    Nov 2015
    Location
    Davenport, IA
    Posts
    171
    Post Thanks / Like

    Default Pixel pop tiny red always on

    I've finally gotten around to building 2 pixel pop tiny controllers. Got them both powered with 12 volts and pixels attached. As soon as the power supply is turns on, the pixels turn on in a very dim red. The red goes away when each pixel is lit with any color but if the pixel is supposed to be off, it has the red hue. Any ideas what would cause this? I am powering the pixels through the board and have not tried powering them separately.

  2. #2
    Join Date
    Dec 2011
    Location
    UK S80 postcode
    Posts
    1,331
    Post Thanks / Like

    Default Re: Pixel pop tiny red always on

    Hi, check your voltage. I suspect it is slightly above 12V, if this is the case back it off to something like 11.9V and the red glow should go away.

  3. #3
    Join Date
    Nov 2015
    Location
    Davenport, IA
    Posts
    171
    Post Thanks / Like

    Default Re: Pixel pop tiny red always on

    That's exactly what it was. Feel a little silly for not thinking to check that. Thank you for the help!!

  4. #4
    Join Date
    Dec 2011
    Location
    UK S80 postcode
    Posts
    1,331
    Post Thanks / Like

    Default Re: Pixel pop tiny red always on

    Hi, no problem. The combined knowledge of a group is a great thing.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •