Results 1 to 6 of 6

Thread: Sick Renard 16 SS

  1. #1
    Join Date
    Dec 2007
    Location
    Lombard, IL
    Posts
    613
    Post Thanks / Like

    Default Sick Renard 16 SS

    Ok boys, looking for some diagnostic help. I have a Ren16 SS that has stopped working. I was having some signal issues and replaced the RJ45 connector on it. Now nothing. I will not talk to my computer. I have several of these board and hooked up another one just to confirm my "Test" configuration on my computer. It tested fine. One the sick board I pulled the Pic chips and ran through the manual pin to pin checks. All diag LEDs work. I get the Power LED light and checked the test points and confirmed 5V. I also used the pin to pin check and confirmed that all of the Opto couplers work and turn on what is connect to them. Lastly, I pulled the PIC chips from the working Ren16 and swapped them with the sick one. The working one works fine and the sick one does not. Any suggestions where to go next?

    A little help please.

  2. #2
    Join Date
    Jan 2011
    Location
    Warren, NJ
    Posts
    1,717
    Post Thanks / Like

    Default Re: Sick Renard 16 SS

    Did you look at the troubleshooting guide? http://www.doityourselfchristmas.com...he_Renard_SS16
    2012 Second Animated Christmas
    http://vimeo.com/33886466
    http://www.christmasinwarren.com

    Become a Supporting Member of DIYC! Click Here
    Tip: Backup your sequences on a free cloud storage site like Dropbox. Click Here for free 2Gb storage.

    Click here to show/hide my display details ...



  3. #3
    Join Date
    Nov 2013
    Location
    North Carolina
    Posts
    1,507
    Post Thanks / Like

    Default Re: Sick Renard 16 SS

    If all fails,contact Wayne J.

    (1)Falcon PI Player (Running the show)
    (1) Falcon F16V3
    (1)E682
    (1)Renard SS24
    (1)E1.31 Bridge
    (1)EDM-LCD-CS-EP
    (20)P10 Panels
    (12)ESPixel Sticks (shelby aka sporadic)


    WIKI
    Become A Supporting Member

    Falcon Christmas


  4. #4
    Join Date
    Feb 2009
    Location
    Plymouth, MN
    Posts
    8,991
    Post Thanks / Like

    Default Re: Sick Renard 16 SS

    Check for working voltages. A sick voltage regulator can easily cause the problems you're seeing. If the supply voltage is less than 4.96 volts anywhere on the board where it's supposed to be 5vdc, I'd replace the regulator right away.

    http://digwdf.com/store/
    The DIGWDF Store will be closing at the end of this year.
    While it's still open, please check us out for blinky-flashy gizmos that nobody else on the planet makes!

  5. #5
    Join Date
    Feb 2008
    Location
    Warminster, PA
    Posts
    1,696
    Post Thanks / Like

    Default Re: Sick Renard 16 SS

    In addition to going through the troubleshooting steps I'd swap out the rs485 chips with a working one.
    Chris
    [URL="http://www.maloneylights.com"]http://www.maloneylights.com[/URL]
    [URL="http://halloween.maloneylights.com"]http://halloween.maloneylights.com[/URL]
    [URL="http://ctm.maloneylights.com"]http://ctm.maloneylights.com[/URL]

  6. #6
    Join Date
    Dec 2007
    Location
    Lombard, IL
    Posts
    613
    Post Thanks / Like

    Default Re: Sick Renard 16 SS

    I also posted this on the DIYC board. I person on that side asked for pics of the front and back of the board. That person noticed a bad solder joint on one of the rs485 chips. To be honest, it turned out it had never been soldered. I don't know how the board has worked for two seasons but it had always been flaky. Added the solder and now the board works great. Thank you all for your suggestions. I had used them from both boards. Now to finish the repairs on the props and move on to the next project.

  7. Likes Wayne J liked this post

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •