Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: DIY E1.31 Bridge and Pixel extender setup

  1. #1
    Join Date
    Jan 2015
    Posts
    35
    Post Thanks / Like

    Default DIY E1.31 Bridge and Pixel extender setup

    I have been using 3 channels of a DIY e.131 Bridge to drive a nonpixel show for the last couple of years. I build a pixel extender and tested it on a string of pixabulbs last year. I was able to get it to work using the test pattern thing in the bridge configuration page and even to control the strand with vixen 3 playlists.

    Earlier this year I preordered 650 pixels, strips, etc. and a couple more pixel extenders from DIYledexpress which have now arrived, but I can for the life of me figure out how to configure the bridge and extenders to work. Now I've monkeyed with things to the point where the pixabulbs don't even work right.

    I set the output to WS2811 with 150 channels as a test, but the behavior doesn't make sense and I certainly can't control them. I just wanted to test the pixels before plugging them in the strips and am pretty frustrated.

    I would appreciate any links to basic setup stuff or screenshots of how it should be setup.

    Thanks in advance.

  2. #2
    Join Date
    Sep 2009
    Location
    Omaha, Ne
    Posts
    3,121
    Post Thanks / Like

    Default Re: DIY E1.31 Bridge and Pixel extender setup

    What exactly is the problem? Are you running version 4.03? There was a fix for the different timings of WS2811 ICs.

  3. #3
    Join Date
    Jan 2015
    Posts
    35
    Post Thanks / Like

    Default Re: DIY E1.31 Bridge and Pixel extender setup

    Quote Originally Posted by dlovely View Post
    What exactly is the problem? Are you running version 4.03? There was a fix for the different timings of WS2811 ICs.
    I am running 4.01 so I may need to upgrade.

    The problem is that the new pixels don't respond. I did get the Pixabulb strand to work again, but the new pixels still don't. I will have to figure out how to upgrade and then it will probably work.

    Thanks much!
    Allen

  4. #4
    Join Date
    Feb 2010
    Location
    Shawnee, KS
    Posts
    717
    Post Thanks / Like

    Default Re: DIY E1.31 Bridge and Pixel extender setup

    You'll need a prop plug to upgrade the firmware. I ran into this last season, and David worked through it, providing me beta firmware versions to find which worked with the newer pixels.

    http://www.diyledexpress.com/index.p...roducts_id=161

    I see they are sold out, but it is available elsewhere online.

    Bruce

  5. #5
    Join Date
    Aug 2012
    Location
    Nova Scotia, Canada
    Posts
    1,511
    Post Thanks / Like

    Default Re: DIY E1.31 Bridge and Pixel extender setup

    I can confirm that the new firmware will fix the timing issues with the new WS2811.
    I was the one who asked if there was new firmware to address the new WS2811 timings last year, which Dave released the next day I believe. Awesome BTW!
    Phil

  6. #6
    Join Date
    Dec 2007
    Location
    Lombard, IL
    Posts
    575
    Post Thanks / Like

    Default Re: DIY E1.31 Bridge and Pixel extender setup

    I am going to join and follow this thread. I have been running two Bridges with a mix of Pixel and non-Pixels. But I also have not been able to get my new pixels to work. I also have 4.01 on my current bridge that I am testing with. I have ordered my Parallax Prop Plug. Once it comes in I will do the upgrade. I will update when it comes in, Allen, do the same if you are able to update be I do.

  7. #7
    Join Date
    Sep 2009
    Location
    Omaha, Ne
    Posts
    3,121
    Post Thanks / Like

    Default Re: DIY E1.31 Bridge and Pixel extender setup

    Prop Plug can be found direct from Parallax (The MFG) at this link: https://www.parallax.com/product/32201

    They do not offer a bulk rate so I have to order them at that price to post them in the store. It only makes sense if you are ordering other stuff so I just offer them during pre-sales to save a few dollars shipping from ordering two places.

  8. #8
    Join Date
    Jan 2015
    Posts
    35
    Post Thanks / Like

    Default Re: DIY E1.31 Bridge and Pixel extender setup

    Quote Originally Posted by boyelroy11 View Post
    You'll need a prop plug to upgrade the firmware. I ran into this last season, and David worked through it, providing me beta firmware versions to find which worked with the newer pixels.

    http://www.diyledexpress.com/index.p...roducts_id=161

    I see they are sold out, but it is available elsewhere online.

    Bruce
    thx. Fortunately I picked one up a while back. Now I just need to find it. LOL.

  9. #9
    Join Date
    Oct 2008
    Posts
    415
    Post Thanks / Like

    Default Re: DIY E1.31 Bridge and Pixel extender setup

    Same issues here. Can someone please point me to the link for the new firmware? Thanks

  10. #10
    Join Date
    Feb 2010
    Location
    Shawnee, KS
    Posts
    717
    Post Thanks / Like

    Default Re: DIY E1.31 Bridge and Pixel extender setup


Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •