Results 1 to 3 of 3

Thread: Showtime setup problem

  1. #1
    Join Date
    Jan 2015
    Location
    Germany
    Posts
    121
    Post Thanks / Like

    Default Showtime setup problem

    Hi,

    This year I got minor problems with my show setup.

    I configurate everything in the same way I did it last year. The setup is that every day the show should start - so monday to sunday ( all days are enabled in the scheduler of the shows).
    When the show is finished for the day the scheduler say in the show status window: next show will be come up in 2 days, so the day after tomorrow.
    So he jumps over the next day.

    So after each show I have to disable the scheduler close vixen and restart it to get the right day ( the next day) comes up as preplaned showstart.

    Anybody heard about this problem and can help me out?

  2. #2
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    6,819
    Post Thanks / Like

    Default Re: Showtime setup problem

    It's actually a bug with the text in the status window. If you left it alone, you'll find that it still starts properly even though it says the next show is tomorrow.

    The latest development build has a fix for this issue.

  3. #3
    Join Date
    Jan 2015
    Location
    Germany
    Posts
    121
    Post Thanks / Like

    Default Re: Showtime setup problem

    Ah ok - thx for the feedback

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •