Results 1 to 5 of 5

Thread: Profile Problem Need Help Vixen 2.1

  1. #1
    Join Date
    Nov 2010
    Location
    Dothan, Alabama
    Posts
    362
    Post Thanks / Like

    Default Profile Problem Need Help Vixen 2.1

    Created a new Profile and every channel works. But after naming them and reordering them in an easier arrangement for sequencing in the Profile Manager, the output channels are changed and don't match the sequence channels anymore!!???
    What causes this?

  2. #2
    Join Date
    Dec 2014
    Location
    Springville, Utah
    Posts
    543
    Post Thanks / Like

    Default Re: Profile Problem Need Help Vixen 2.1

    How did you rename and reorder them? Note that in Vixen the (default or natural) ORDER is determined by the physical controller order, and channels on the controllers.

    Did you know that you can create "Sort Orders" in Vixen sequencer? This lets you re-order your VIEW of the channels so that related elements are close to each other as you sequence. But these sort orders do NOT change the actual or channels or names in the profile.

    Let me know if you need examples or more help.

    Jimboha
    Springville, Utah

  3. #3
    Join Date
    Nov 2010
    Location
    Dothan, Alabama
    Posts
    362
    Post Thanks / Like

    Default Re: Profile Problem Need Help Vixen 2.1

    Yes I definitely need help !!
    I named them in the profile as they are connected to each controller. In numerical order from 1-416. After that I went to the profile
    manager and clicked on "Change the Outputs". I then used the mouse to drag each channel to form groupings. For example, I have four arches
    with 8 channels of white and 8 channels of red. Each arch uses an SS16 controller. In "natural order" the sequence displays 8 white, 8 red, 8 white, 8 red and
    so forth for all four arches. In the past, I have grouped the white channels together and the red channels together to make sequencing easier (chases, etc).
    This year, when I moved the channels, the Output channels did not travel with the sequence channels and they no longer match. I never had this problem before.
    Last edited by Amigorick; 11-27-2017 at 06:07 PM.

  4. #4
    Join Date
    Dec 2014
    Location
    Springville, Utah
    Posts
    543
    Post Thanks / Like

    Default Re: Profile Problem Need Help Vixen 2.1

    Yeah, that will move the elements in the channels description, but not in the preview. Like I said, you should use the Sort Order to make multiple sort orders - this does not change the actual channel assignments. You'll have to restore the order... somehow.

    Do you have a copy of last year's profile file? If you send me both profile files, I'll see if I can rearrange them in a different editor. I'll need to know the physical controller order.

    Does the previewer show the right behavior? And do you have actual controllers hooked out out in the yard and the lights don't behave?

    Are your channels NAMED appropriately?

    Jimboha

    PS We can take this to PM or email if you wish - we could keep it here if you think others would benefit.
    Last edited by jimboha; 11-27-2017 at 08:59 PM.
    Springville, Utah

  5. #5
    Join Date
    Nov 2010
    Location
    Dothan, Alabama
    Posts
    362
    Post Thanks / Like

    Default Re: Profile Problem Need Help Vixen 2.1

    I can send them to you. It might be easier in an email. Can you pm me your email?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •