Results 1 to 3 of 3

Thread: Dimming with LED's flaky above 91%

  1. #1
    Join Date
    Nov 2017
    Posts
    3
    Post Thanks / Like

    Default Dimming with LED's flaky above 91%

    Hello,
    So for the last few years I have had an odd issue. When above 91%, only a couple channels work and they randomly turn on and off between 92%-99% and nothing turns on at 100%. Additionally, some low intensities below 30 (lights are pretty much off by 30%) glitch full brightness. I've gotten around this by simply only programing between 30%-91% intensities. My setup uses a rennard dimmer (595 converter) and both Grinch and 595 boards. Has anyone encountered this issue before? Should I set up dimming profiles for all my channels? Setting each individually would be a huge pain at over 256 channels. Anyways curious if there is an easy fix for this. We run 100% LED lighting.
    Thanks!

  2. #2
    Join Date
    Dec 2009
    Posts
    53
    Post Thanks / Like

    Default Re: Dimming with LED's flaky above 91%

    Do you use a snubber?

  3. #3
    Join Date
    Dec 2012
    Location
    Hudson MA
    Posts
    2,132
    Post Thanks / Like

    Default Re: Dimming with LED's flaky above 91%

    The renard software needs to be updated to use PWM. The LEDs draw to little current to keep the triacs triggered. The PWM mode gets around this.

    2017 adding 2 more candy canes, 7 Mid trees and a Halloween show. Removing most 2812 strips and replacing them with bullet pixel mounting strips. Replacing many buck converter waterproof bags with printed boxes.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •