Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Vixen controlling LOR problem

  1. #21
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    6,629
    Post Thanks / Like

    Default Re: Vixen controlling LOR problem

    There's a tech note from FTDI on how to install their drivers for windows 10. One step I forgot above is to right click on the driver package and install as administrator.

    It just occurred to me that one thing that's probably different between us and you is that we likely have UAC disabled on our machines (developers usually disable UAC). You probably have it still enabled. Perhaps it's getting in the way? Maybe try running vixen as administrator and see if it can then open the port? Or try at least temporarily disabling UAC (then reboot) and try vixen again to see if it can access the port.

  2. #22
    Join Date
    Jan 2008
    Posts
    31
    Post Thanks / Like

    Default Re: Vixen controlling LOR problem

    I have UAC disabled and I did run the installer as administrator. I tried a restart after uninstall and install of driver package and run Vixen as admin but still error. I to am a C# developer, but my world is web applications, not so much drivers. And I do use and have teamviewer installed.

  3. #23
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    6,629
    Post Thanks / Like

    Default Re: Vixen controlling LOR problem

    Kinda surprising, but I can't seem to find an FTDI device here at my office. I want to do some tinkering on this end to see what I can have you test on your end.

    I think I have an idea. What is the exact name (case sensitive) of the device in your device manager. Is it "USB Serial Converter"?

  4. #24
    Join Date
    Jan 2008
    Posts
    31
    Post Thanks / Like

    Default Re: Vixen controlling LOR problem

    Correct, it is "USB Serial Converter"

  5. #25
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    6,629
    Post Thanks / Like

    Default Re: Vixen controlling LOR problem

    Just sent you a PM

  6. #26
    Join Date
    Jan 2008
    Posts
    31
    Post Thanks / Like

    Default Re: Vixen controlling LOR problem

    Screenshots from debugging
    Attached Images Attached Images

  7. #27
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    6,629
    Post Thanks / Like

    Default Re: Vixen controlling LOR problem

    I'll be looking into it.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •