Results 1 to 5 of 5

Thread: Issue with Output in HLS

  1. #1
    Join Date
    Jul 2014
    Location
    Indiana
    Posts
    27
    Post Thanks / Like

    Default Issue with Output in HLS

    I have been running my show off of an OLD XP machine for the past 3 years. I copied all of my files over to a windows 7 machine and all is working as I would expect except for the output. I cannot get my show to output to my controller. I am getting an error "unable to transmit the sequence-outputs are not properly configured". I have verified COM port, prepared channel for output, etc. I am sure there is something simple I a missing. Any thoughts? Thanks for any help!

  2. #2
    Join Date
    Dec 2011
    Posts
    5,288
    Post Thanks / Like

    Default Re: Issue with Output in HLS

    After you have setup your com port then entered the
    Select output method and compile for show .
    Check that you have set transport and protocol , also put a check in the active box .

    when all is good status will be green . Red status will indicate issues .

    You did not mention if you are using e1.31 or ethernet , if so you will need to select your Nic also prior to entering selecti output methods .
    Last edited by angus40; 11-11-2017 at 10:33 PM.

  3. #3
    Join Date
    Jul 2014
    Location
    Indiana
    Posts
    27
    Post Thanks / Like

    Default Re: Issue with Output in HLS

    Thank you for your reply. So, I think you have me in the right direction for sure. I am using e1.31. I select "select output method and compile for show" set transport to COM, Select the correct com port, but then, I cannot select "Active" and it does not save. (I also select Renard) Status remains red.

  4. #4
    Join Date
    Jul 2014
    Location
    Indiana
    Posts
    27
    Post Thanks / Like

    Default Re: Issue with Output in HLS

    GOT IT! Had to "prepare channel for output and then follow the steps you laid out. Cant thank you enough!

  5. #5
    Join Date
    Dec 2011
    Posts
    5,288
    Post Thanks / Like

    Default Re: Issue with Output in HLS

    The output tab is laid out for use in a procedural fashion for successful output .

    I figured from your first post that you had the output steps roughly , so I just started where you left off .
    Sorry I should have replied with all the steps required for certain output .

    Happy to hear you got it !

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •