Results 1 to 9 of 9

Thread: xLights Scheduler help - can't get lights to turn on.

  1. #1
    Join Date
    Jan 2014
    Posts
    6
    Post Thanks / Like

    Default xLights Scheduler help - can't get lights to turn on. *SOLVED*

    I'm pulling my hair out over here. This is my first year using xLights and pixels. I have built a sequence in xLights and can run it without issue from xLights. But when I try to make a playlist in xLights Scheduler, I can't get the lights to turn on. I hit 'Play Now' and can see the step is playing, I can see the network activity in Task Manager, but the lights won't turn on. What am I missing? I am using a SanDevices E6804 and XLightsPROD Ver 2017.14 32bit.

    Thanks
    Last edited by ucfknight98; 10-14-2017 at 08:11 AM. Reason: To add *SOLVED* to title

  2. #2
    Join Date
    Dec 2013
    Location
    Winter Haven Florida
    Posts
    2,360
    Post Thanks / Like

    Default Re: xLights Scheduler help - can't get lights to turn on.

    did you click the little light bulb that makes it output to lights?
    James WinterHaven Fl

  3. #3
    Join Date
    Jul 2015
    Posts
    143
    Post Thanks / Like

    Default Re: xLights Scheduler help - can't get lights to turn on.

    So many things to change. First of all get yourself to .32. 14 is many many months old.

    Second are you using multicast or unicast? If you have more than one network adapter in your computer turn off the one you are not using to ensure the data goes out the right card.

    Check your show directory in schedule is the same as xlights.

    Failing all of that get over to the fb group and post when you have some time to hop into zoom and I am sure one of us will get online and get you up and going.

  4. #4
    Join Date
    Oct 2016
    Location
    Missouri
    Posts
    38
    Post Thanks / Like

    Default Re: xLights Scheduler help - can't get lights to turn on.

    Just a thought, but when I was having issues with the scheduler it was that my computer was maxed out on RAM. I bought a PI and had no problems running my show last. Feel your pain, this is my second year in. I had some good help along the way from members on this site!

  5. #5
    Join Date
    Jan 2014
    Posts
    6
    Post Thanks / Like

    Default Re: xLights Scheduler help - can't get lights to turn on.

    Thanks for the replies.

    1) Yes, I turned the lights bulb on.
    2) I D/L'ed 2017.32 (64-bit), no change
    3) Unicast. xLights has no issue outputting to the lights from xLights, but I can't get the scheduler to output to the lights.
    4) One network card
    5) Show directory the same
    6) Used two PC's, same results

    Add'l data:
    1) Turned off the firewall, no change.
    2) I can watch the 'Packets Received' increment on the E6804 web GUI, and the 'Packets Received' start and stop as I toggle the light bulb on/off in scheduler, so data it getting there.

    Thanks

  6. #6
    Join Date
    Jul 2015
    Posts
    143
    Post Thanks / Like

    Default Re: xLights Scheduler help - can't get lights to turn on.

    Did you run check schedule.

    Have you considered popping into zoom to see if others can help.

  7. #7
    Join Date
    Jan 2014
    Posts
    6
    Post Thanks / Like

    Default Re: xLights Scheduler help - can't get lights to turn on.

    Not going to say I really understand this, but I got it working. My xLights setup was based on hooking up strings of 25 pixels in my office for testing/learning. When I installed them on the house Wednesday, the outline wasn't in multiples of 25. So I fixed the number of pixels (nodes) in the 'layout', but never when back and fixed them in the 'setup'. With this error, lights would go on in xLights, but not xScheduler. After fixing, light went on in xScheduler too. I'm afraid this hobby may drive me to drinking (more). Thanks for the help.

  8. Likes TazChaLet liked this post
  9. #8
    Join Date
    Oct 2016
    Location
    Missouri
    Posts
    38
    Post Thanks / Like

    Default Re: xLights Scheduler help - can't get lights to turn on.

    Glad you got it working. I like sequencing in Xlights, seems to be a little easier for me as a second year newbie. I would recommend getting a PI and downloading Falcon for a scheduler though. I really didn't want to spend more money either last year (jumped into this really big) but I am really glad I did. I only reset controllers and the PI once during the whole season and didn't have any problems. Good luck to you and welcome to a crazy addiction! LOL.

  10. Likes Ruppro liked this post
  11. #9
    Join Date
    Dec 2014
    Location
    Placerville, CA
    Posts
    168
    Post Thanks / Like

    Default Re: xLights Scheduler help - can't get lights to turn on.

    Hey guys,
    First year in xlights. converted over from Vixen to go all pixels this year. My problem is similar. Sequence runs fine in sequencer mode, but when I run scheduler, I am getting inconsistent results. Some times it starts fine and then the lights stop outputting, or I will get a real bad flicker, or sometimes the pixel response is completely wrong (color, sequ, etc). I am trying to get my Halloween display up by tomorrow but Scheduler is FREAKING ME OUT! Any help is appreciated. Running newest version of Xlights, 64bit, 8GB ram on 64bit Win7 laptop. I don't have time to build an FPP for Halloween. I would be willing to do it for Christmas but don't even have materials. Any ideas?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •