Page 8 of 8 FirstFirst ... 678
Results 71 to 79 of 79

Thread: Hopefully This Is Easier to Fix

  1. #71
    Join Date
    Oct 2009
    Posts
    468
    Post Thanks / Like

    Default Re: Hopefully This Is Easier to Fix

    The mystery is over. I received 4 borrowed panels from a fellow board member. They will remain unnamed unless they would like to come forward.

    Any way - using my Pi, Ron's Pi Matrix board (the one built), PS, cables and xLight sequence - the borrowed boards work perfectly with voltages down to 4.3 V and the brightness ranging from 20% - 100%.

    The final decision the P10 PANELS ARE FAULTY WHEN MORE THAN ONE IS CONNECTED IN SERIES. There is no denying it.
    As you probably know with the help of other board members I have swapped out a PS, PI's, Ron's Pi Matrix board, cables and sequences from xLights and Vixen.

    A single panel works fine (displaying text and effects without interference or ghosting) but as soon as multiple panels are connected the problems show up at all PS voltages and FPP brightness levels. They only logical explanation is there is a problem with the OUTPUT of the panels.

    Perfect Text at 100 % and 4.5 volts
    text.jpg

    Further proof

    https://www.youtube.com/watch?v=n_WNECjUPU0

    And now for the bad panels - nothing has changed except for the panels.

    https://youtu.be/0eMEPLEQgJw
    Last edited by covewi; 08-16-2017 at 06:29 PM.

  2. #72
    Join Date
    Jan 2015
    Location
    Folsom, CA, USA
    Posts
    1,206
    Post Thanks / Like

    Default Re: Hopefully This Is Easier to Fix

    Bruce, I think you won the battle, but lost the war....Wishing you luck getting those panels replaced.
    In Lights Therapy...

  3. #73
    Join Date
    Aug 2012
    Location
    Nova Scotia, Canada
    Posts
    1,414
    Post Thanks / Like

    Default Re: Hopefully This Is Easier to Fix

    Quote Originally Posted by covewi View Post
    The mystery is over. I received 4 borrowed panels from a fellow board member. They will remain unnamed unless they would like to come forward.

    Any way - using my Pi, Ron's Pi Matrix board (the one built), PS, cables and xLight sequence - the borrowed boards work perfectly with voltages down to 4.3 V and the brightness ranging from 20% - 100%.

    The final decision the P10 PANELS ARE FAULTY WHEN MORE THAN ONE IS CONNECTED IN SERIES. There is no denying it.
    As you probably know with the help of other board members I have swapped out a PS, PI's, Ron's Pi Matrix board, cables and sequences from xLights and Vixen.

    A single panel works fine (displaying text and effects without interference or ghosting) but as soon as multiple panels are connected the problems show up at all PS voltages and FPP brightness levels. They only logical explanation is there is a problem with the OUTPUT of the panels.

    Perfect Text at 100 % and 4.5 volts
    text.jpg

    Further proof

    https://www.youtube.com/watch?v=n_WNECjUPU0

    And now for the bad panels - nothing has changed except for the panels.

    https://youtu.be/0eMEPLEQgJw
    Well a guy with a few seasons of MacGyver on the shelf was bound to figure it out!
    Good stuff!
    Phil

  4. #74
    Join Date
    Oct 2009
    Posts
    468
    Post Thanks / Like

    Default Re: Hopefully This Is Easier to Fix

    An email, with links to my posts, was sent to the vendor along with what I feel is evidence of working through the problem and supplying proof of faulty panels.

    I will certainly keep the forum updated as to this vendor willingness to make good on a refund.
    Nice reference - how did you know I was a fan?

    macgyver-oil-spill-e1277726298939.jpg
    Last edited by covewi; 08-16-2017 at 06:59 PM.

  5. #75
    Join Date
    Aug 2012
    Location
    Nova Scotia, Canada
    Posts
    1,414
    Post Thanks / Like

    Default Re: Hopefully This Is Easier to Fix

    Hehe check your pic above.....Seen the MacGyver box set in background.
    The vendor I used for my panels a couple years ago is JS Industrial : https://www.aliexpress.com/store/109...4b24ae2boxpfgd
    Actually RonP suggested them when I bought his 16 universe controller to drive the small 3X2 matrix I built with them. It is now on its 3rd year and going strong with no issues (fully enclosed with plexi front).
    Phil

  6. #76
    Join Date
    Oct 2009
    Posts
    468
    Post Thanks / Like

    Default Re: Hopefully This Is Easier to Fix

    DrNeutron - Too funny. I did not even think to look in the shelf.

  7. #77
    Join Date
    Oct 2009
    Posts
    468
    Post Thanks / Like

    Default Re: Hopefully This Is Easier to Fix

    I don't think its too much to hear from a vendor that sold me 35 faulty P10 panels considering this is what's posted on their website.

    "Returns - All pre-sales are final except in cases of defective product. If you have received a defective product please contact us."

    Contacting them is easy. Hearing back is a different story.
    I will be purchasing my replacement panels from another forum member this week.

    I would like to thank all the forum members who reached out to help - especially those who trusted me enough to send their own hardware for testing with my panels. This really shows how a community of like minded people can help each other.

    Today is day number 1 after requesting to be contacted by DIYLEDEXPRESS regarding their faulty panels. Please feel free to contact me by PM regarding any issues you may have with this online vendor. My matrix is now going to cost me twice as much as I expected and this is unacceptable.

    Does this forum have any rules regarding vendors who do not live up to reasonable expectations.

    Covewi

  8. #78
    Join Date
    Oct 2009
    Posts
    468
    Post Thanks / Like

    Default Re: Hopefully This Is Easier to Fix

    I just received an email from DIYLEDEXPRESS. I should know more later tonight or tomorrow.

    Covewi

  9. #79
    Join Date
    Dec 2016
    Posts
    5
    Post Thanks / Like

    Default Re: Hopefully This Is Easier to Fix

    I have read about tons of issues with the latest p10's. I did everything to get them working. Apparently the new panels have a different refresh rate. I had to move from hat to the bbb and then still no luck till switching to the beta version of fpp. Several are having success with this. I'll take your panels if the vendor doesn't want back.


    Sent from my iPhone using Tapatalk

Page 8 of 8 FirstFirst ... 678

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •