Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Renard Px-1 one woes

  1. #1
    Join Date
    Jan 2009
    Location
    Monroe nc
    Posts
    222
    Post Thanks / Like

    Default Renard Px-1 one woes

    Trying to test my newly built renard PX-1 but seem to have hit a road block.
    It powers on, i can use the app, to program it, but I am unsure if I have the
    pic's programmed. Is there a way to verify that i did that correctly?
    When i try and run a sequence testing with just 50 pixels no lights work
    and the rx led just stays lit up solid. I am using a renard plus rs485 adapter
    that works with other renard controllers. The baud rate is set at 115200
    for all items that require that setting. Not sure if it is a setting in vixen that
    i dont have right, so this is my first try at pixels.

  2. #2
    Join Date
    Dec 2013
    Location
    Winter Haven Florida
    Posts
    2,306
    Post Thanks / Like

    Default Re: Renard Px-1 one woes

    what vixen are you using
    James WinterHaven Fl

  3. #3
    Join Date
    Jan 2009
    Location
    Monroe nc
    Posts
    222
    Post Thanks / Like

    Default Re: Renard Px-1 one woes

    version 3.3u2 build 305

  4. #4
    Join Date
    Dec 2013
    Location
    Winter Haven Florida
    Posts
    2,306
    Post Thanks / Like

    Default Re: Renard Px-1 one woes

    I am not sure if the app programs the chip or if you can only reset the settings using the app I always used the pickit program on my px1s
    James WinterHaven Fl

  5. #5
    Join Date
    Jan 2009
    Location
    Monroe nc
    Posts
    222
    Post Thanks / Like

    Default Re: Renard Px-1 one woes

    so try reflashing the pics and then do not use the app after reprogramming?

  6. #6
    Join Date
    Dec 2013
    Location
    Winter Haven Florida
    Posts
    2,306
    Post Thanks / Like

    Default Re: Renard Px-1 one woes

    no use the pickit program to load the firmware then you can use the app after that to change any settings
    James WinterHaven Fl

  7. #7
    Join Date
    Dec 2013
    Location
    Winter Haven Florida
    Posts
    2,306
    Post Thanks / Like

    Default Re: Renard Px-1 one woes

    I always program mine with the firmware first not sure if yours came programmed with the actual firmware on them
    James WinterHaven Fl

  8. #8
    Join Date
    Jan 2009
    Location
    Monroe nc
    Posts
    222
    Post Thanks / Like

    Default Re: Renard Px-1 one woes

    no i had to programm the pic's myself

  9. #9
    Join Date
    Dec 2012
    Location
    Hudson MA
    Posts
    1,933
    Post Thanks / Like

    Default Re: Renard Px-1 one woes

    A few questions:

    If you unplug the cat5 cable does the rx light go out? If not, then you most likely have a badly programmed PIC.

    When the cat5 is plugged in is the FE light on? If so, then you may have the baudrate or another serial setting wrong.

    Are you sure you have vixen mapped to send data to the PX1?

    2017 adding 2 more candy canes, 7 Mid trees and a Halloween show. Removing most 2812 strips and replacing them with bullet pixel mounting strips. Replacing many buck converter waterproof bags with printed boxes.

  10. Likes TazChaLet liked this post
  11. #10
    Join Date
    Jan 2009
    Location
    Monroe nc
    Posts
    222
    Post Thanks / Like

    Default Re: Renard Px-1 one woes

    yes, when the cat5 cable is plugged in the rx light is lit up. when i unplugg it the rx light goes out. Capture.PNG and when the connection is made to the computer the set immage shows which port it is connected to. 12.PNG

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •