Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Problem when replying to PM's

  1. #11
    Join Date
    Jan 2008
    Location
    Kennesaw, GA
    Posts
    923
    Post Thanks / Like

    Default Re: Problem when replying to PM's

    Just reporting that I am experiencing the same problem the last couple of days. I can create a private message just fine and I can post on the forums fine. It is just the reply to PMs that is an issue.
    Jim Nealand
    Kennesaw, Ga

  2. #12
    Join Date
    Jun 2011
    Location
    College Station, TX
    Posts
    131
    Post Thanks / Like

    Default Re: Problem when replying to PM's

    deleted

  3. #13
    Join Date
    Mar 2012
    Location
    Lebanon, Illinois, USA
    Posts
    2,469
    Post Thanks / Like

    Default Re: Problem when replying to PM's

    Put a single letter (at least) on the first line. Hit enter. Type out the message you want - the space bar works in the second line and beyond. Before hitting send, delete the character in the first line.

    It is a work-a-round, but it does work here.
    Live, Laugh, Love.

  4. #14
    Join Date
    May 2007
    Location
    Long Island, NY
    Posts
    7,650
    Post Thanks / Like

    Default Re: Problem when replying to PM's

    Just a little update on this.
    This is a known issue with vBulletin WYSIWYG editor and the most recent version of certain browsers (mainly chrome, but I have seen reports with other browsers).

    It is outside the control of our forum admins unless they upgrade to a later version of vBulletin (at significant effort and cost).

    To stop it happening, you can use the standard or basic editor rather than the WYSIWYG editor. You can change this from your profile settings.

    Click "Settings" above - then choose "General Settings" on the left, and scroll down to "Miscellaneous Options". The Standard editor works fine, with formatting available, you just see the formatting as BB Code while you are typing.

    vBulletin's official stance on this is that they are not going to fix this. There current product, vB5, is the only supported product at this time. Even though it stinks. The only true fix is either upgrade or change software, each of which is out of the question at this time.
    Thanks,
    Brian, your friendly site Admin.

  5. #15
    Join Date
    Nov 2015
    Location
    Milwaukee
    Posts
    2,225
    Post Thanks / Like

    Default Re: Problem when replying to PM's

    Yea, VB5 blows chunks. I can't even read THEIR forums. I keep getting security errors. Can't even go to page 2 of anything, paging doesn't work. Please don't put VB5 on here.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •