[QUOTE=lightsonmontague;438360]And yes if you're using FPP to run your show you have to have a separate pie to run a hat anytime you connect a hat it disables the onboard audio

Why is that? Any work around? I think this is the same problem I had with my remote pi's not playing audio. I was testing with GPIO pins enabled, probably same effect as using a hat.