Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Weird web browser behavior while using DIYC

  1. #11
    Join Date
    Feb 2008
    Location
    Colorado
    Posts
    136
    Post Thanks / Like

    Default Re: Weird web browser behavior while using DIYC

    Quote Originally Posted by Ronnie View Post
    I only use Firefox and have not had a problem staying logged in. I stay logged in and even when I visit the next day after turning off the computer I'm still logged in.
    Same thing for me using FireFox
    24 Ch/486dx 33mhz PC

  2. #12
    Join Date
    May 2007
    Location
    Long Island, NY
    Posts
    7,657
    Post Thanks / Like

    Default Re: Weird web browser behavior while using DIYC

    Quote Originally Posted by XmasLightGuy View Post
    Was anything changed (like maybe an upgrade or something) on the server end for this site in the past couple weeks?

    It used to show up fine, but suddenly it doesn't show right anymore, and making replies is tough because it only gives a tiny little box to type in...
    Nothing has been changed or upgraded recently.
    Thanks,
    Brian, your friendly site Admin.

  3. #13
    Join Date
    Feb 2008
    Location
    Colorado
    Posts
    136
    Post Thanks / Like

    Default Re: Weird web browser behavior while using DIYC

    Quote Originally Posted by Macrosill
    Nothing has been changed or upgraded recently.
    Thanks Macrosill!
    Took me a bit to figure it out, but turns out I'd added an AdBlock filter for something else & it was blocking one of the CSS files here...adding an exception for doityourselfchristmas.com fixed the problem
    24 Ch/486dx 33mhz PC

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •