Page 70 of 71 FirstFirst ... 206068697071 LastLast
Results 691 to 700 of 707

Thread: SanDevices version 5 firmware information thread

  1. #691
    Join Date
    Jan 2010
    Posts
    372
    Post Thanks / Like

    Default Re: SanDevices version 5 firmware information thread

    Quote Originally Posted by EMKLLK View Post
    I updated firmware about 2 weeks ago to 5.031, just after show season ended. Immediately after the firmware update completed, after refreshing the homepage the view became scrambled - lots of visible xml code, misaligned columns, none of the buttons, etc. I poked around with it for a while - i had 3 e682s upgrading, i thought maybe this reset IP addresses and this was a weird result of IP conflicts. As I took different approaches, i eventually tried tying in directly to my laptop (which is different than my show computer), and I found the homepage was just fine. I used the laptop to do all of the configuration, which ended up working great - was able to run successful tests with all controllers working, so that's what I'll be running next year. Eventually ran the show from the show computer and all was good. I believe the old version of Internet Explorer on my show computer is to blame... it's living a lonely unconnected life, running un-upgraded XP version from long time ago because it works and I'm lazy. I may decide to do some upgrading this year, but thought I'd let folks know if you see some weird things on the home page, possibly it's the browser.
    After upgrading I also had the problem of a "scrambled" web interface. I tried all the current browsers and had the same problem. Knowing that Bluetooth can interfere with WiFi I turned Bluetooth off and the web page hasn't scrambled since. May not be your problem but it worked for me.

  2. #692
    Join Date
    Nov 2012
    Location
    Glendora, California (Los Angeles area)
    Posts
    31
    Post Thanks / Like

    Default Re: SanDevices version 5 firmware information thread

    Quote Originally Posted by iflights View Post
    Thanks for that feedback. What pixel types are you using? I'm using a mix of 2811 and GECE.
    For year round, I have two E6804s that are both driving WS2811 strips. For Halloween, I add a E682 that is driving 220 GECE bulbs. For Christmas, the already mentioned E682 adds another 182 GECE bulbs. A second E682 drives (currently 50 more GECE bulbs), and a third E682 drives a 12 x 50 pixel tree and a 270 pixel star that are all WS2811s. All were updated to 5.023 prior to Christmas 2016 and have not been updated since then. I have had zero problems.
    Jim - K6CCC

  3. Thanks iflights thanked for this post
  4. #693
    Join Date
    Oct 2008
    Location
    Evansville, IN
    Posts
    316
    Post Thanks / Like

    Default Re: SanDevices version 5 firmware information thread

    The thread is quite large so can someone tell me if the maximum pixel count for 5.x is 12 or 16 universes set to unicast?

  5. Likes TazChaLet liked this post
  6. #694
    Join Date
    Dec 2013
    Location
    Winter Haven Florida
    Posts
    2,711
    Post Thanks / Like

    Default Re: SanDevices version 5 firmware information thread

    if I remember from site in unicast mode you can get 2040 pixels so would be max at 12 universes I havent heard anything different but would be nice to be able to do 1 universe per port
    James WinterHaven Fl

  7. #695
    Join Date
    Dec 2008
    Location
    Keaau, HI
    Posts
    217
    Post Thanks / Like

    Default Re: SanDevices version 5 firmware information thread

    5.03 still only allows 12 universes. I tried 13 universes and it didnít work so I had to install a E6804 in the same enclosure.


    Sent from my iPhone using Tapatalk

  8. #696
    Join Date
    Oct 2008
    Location
    Evansville, IN
    Posts
    316
    Post Thanks / Like

    Default Re: SanDevices version 5 firmware information thread

    Thanks for the replies, 12 it is!

    Sent from my Pixel 2 XL using Tapatalk

  9. #697
    Join Date
    Mar 2018
    Posts
    12
    Post Thanks / Like

    Default Re: SanDevices version 5 firmware information thread

    I need help upgrading the firmware for my 682, followed the instructions to the letter from the Sandevices website and I cant get it to take.
    First I wonder why the website does not have the latest version of firmware on it to download, but I was able to get it from another user on here.
    So all works as its supposed to but during the upgrade process the green LED on the board will turn off for 1 second and then turn right back on, that is the only indication I get.
    The fwloader window stays open and it says it found the eeprom file, so i wait for at least 3 minutes and refresh the page, it always says its timed out. I made sure my wifi is off so I'm not on 2 networks. the file name has been changed to firmware.eeprom and both the loader and file are in the same folder. I currently have version 4.081.

    Has anyone had this issue before?

  10. #698
    Join Date
    Mar 2018
    Posts
    12
    Post Thanks / Like

    Default Re: SanDevices version 5 firmware information thread

    Nevermind , I figured it out. The directions tell you start the fwloader first and then click the update firmware button on the controller page, so I what did was click the update firmware button first and then start the fwloader. It's always something way to easy.

  11. Likes TazChaLet liked this post
  12. #699
    Join Date
    Nov 2012
    Location
    Glendora, California (Los Angeles area)
    Posts
    31
    Post Thanks / Like

    Default Re: SanDevices version 5 firmware information thread

    Quote Originally Posted by MustangBill View Post
    Nevermind , I figured it out. The directions tell you start the fwloader first and then click the update firmware button on the controller page, so I what did was click the update firmware button first and then start the fwloader. It's always something way to easy.
    Glad you got it figured out.

    And the reason that the SanDevices website still has version 4 is that version 5 is still officially in beta. It has been in beta for a long time and is quite stable. I have been using it for a couple years. Very happy with it.
    Jim - K6CCC

  13. Thanks MustangBill thanked for this post
    Likes TazChaLet, Keith R liked this post
  14. #700
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    1,871
    Post Thanks / Like

    Default Re: SanDevices version 5 firmware information thread

    Quote Originally Posted by MustangBill View Post
    Nevermind , I figured it out. The directions tell you start the fwloader first and then click the update firmware button on the controller page, so I what did was click the update firmware button first and then start the fwloader. It's always something way to easy.
    You should consider a prop plug. You can update the firmware without changing file names and usually it doesn't change your IP address.
    https://www.parallax.com/product/32201

    Sent from my SM-T710 using Tapatalk

Page 70 of 71 FirstFirst ... 206068697071 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •