Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 37

Thread: E682 irmware for RGBW Pixels

  1. #11
    Join Date
    Oct 2019
    Location
    University Place. WA
    Posts
    66
    Post Thanks / Like

    Default Re: E682 irmware for RGBW Pixels

    Quote Originally Posted by pmiller View Post
    I decided to try the Sandevices way of updating so I reverted back to 4 using my prop plug and then used the FWloader to install 5.030. Worked as it should even using refresh but I rebooted anyway.
    One way to tell if it's update is the LEDS. The single green LED next to the red one will go out. After the update that green and red LED will flash back and forth.
    Yes I'm am getting all of those indicators as I did exactly as you described, the problem is I don't get the alternating red/green leds after the initial green goes out.
    Love LEDs!

  2. #12
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    2,575
    Post Thanks / Like

    Default Re: E682 irmware for RGBW Pixels

    Quote Originally Posted by TomsLEDs View Post
    Yes I'm am getting all of those indicators as I did exactly as you described, the problem is I don't get the alternating red/green leds after the initial green goes out.
    Make sure your sequencing software isn't running. I'm not familiar with Xlights but Vixen outputs to controller even when you're not playing a sequence unless you turn off output to controllers or close Vixen. Since the green and red lights aren't flashing back and forth then it isnt installing for some reason. The instructions have a few things you can check. No indication in Last Firmware Status Update window?

    Sent from my SM-T710 using Tapatalk
    Last edited by pmiller; 09-11-2020 at 10:46 PM.

  3. #13
    Join Date
    Oct 2019
    Location
    University Place. WA
    Posts
    66
    Post Thanks / Like

    Default Re: E682 irmware for RGBW Pixels

    Here is what I see when the process starts, and when it terminates.
    Sans Update 1.jpg Sans update 2.jpg
    Love LEDs!

  4. #14
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    2,575
    Post Thanks / Like

    Default Re: E682 irmware for RGBW Pixels

    Quote Originally Posted by TomsLEDs View Post
    Here is what I see when the process starts, and when it terminates.
    Sans Update 1.jpg Sans update 2.jpg
    I'm all out of suggestions. It appears the eeprom is not accepting info. Only thing I can suggest is contact jim@sandevices.com.

    Sent from my SM-T710 using Tapatalk

  5. #15
    Join Date
    Oct 2019
    Location
    University Place. WA
    Posts
    66
    Post Thanks / Like

    Default Re: E682 irmware for RGBW Pixels

    Thanks. Yes I stated a trouble ticket with him. I may just have him flash an eeprom and I will solder in another. It was a kit I built.
    Love LEDs!

  6. #16
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    2,575
    Post Thanks / Like

    Default Re: E682 irmware for RGBW Pixels

    Do you have an 8 pin socket? If so solder that on the board and then you can easily remove when you need too. I use sockets on all ic's and network resistors.

    Sent from my SM-T710 using Tapatalk

  7. #17
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    2,575
    Post Thanks / Like

    Default Re: E682 irmware for RGBW Pixels

    Probably should mention. Resolder the contacts on the eeprom and try updating again. May have a bad solder joint. Just a thought.

    Sent from my SM-T710 using Tapatalk

  8. #18
    Join Date
    Oct 2019
    Location
    University Place. WA
    Posts
    66
    Post Thanks / Like

    Default Re: E682 irmware for RGBW Pixels

    Quote Originally Posted by pmiller View Post
    Probably should mention. Resolder the contacts on the eeprom and try updating again. May have a bad solder joint. Just a thought.

    Sent from my SM-T710 using Tapatalk
    Thanks, that's easy enough to try.

    Well that did not help me, but it was worth a try. Just waiting on Jim now.
    Last edited by TomsLEDs; 09-12-2020 at 06:30 PM.
    Love LEDs!

  9. #19
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    2,575
    Post Thanks / Like

    Default Re: E682 irmware for RGBW Pixels

    Quote Originally Posted by TomsLEDs View Post
    Thanks, that's easy enough to try.

    Well that did not help me, but it was worth a try. Just waiting on Jim now.
    There's also a phone numbed you can contact him at. I've called him a few times. If you contact him and get it resolved make sure you post it here for anyone having the same issue.

    Sent from my SM-T710 using Tapatalk

  10. #20
    Join Date
    Jul 2012
    Location
    Novi, MI
    Posts
    412
    Post Thanks / Like

    Default Re: E682 irmware for RGBW Pixels

    Quote Originally Posted by TomsLEDs View Post
    It was a kit I built.
    This would have been good to post earlier in the thread. Has the card ever worked to control pixels? Does any configuration information get saved when you change and save it?

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •