Results 1 to 3 of 3

Thread: Major issues...

  1. #1
    Join Date
    Dec 2013
    Posts
    230
    Post Thanks / Like

    Default Major issues...

    So tonight I fired up the controller for the show and wham! Close to nothing works... And what does, doesn't work correctly. The controller indicates it's doing what I have programmed in vixen but the lights are a total different story. And for some reason when I plug the cat5 into the controller I have one channel on the one ssr board that won't shut off unless there is data going to the ren64xc controller. Also it seems like the ren64xc won't keep up with vixen. Also I am using dirkcheap ssrs. Has anyone had these problems?


    Sent from my iPhone using Tapatalk
    [B][FONT=Comic Sans MS]2014 PLANS
    4 - RENARD 64XC's
    CLOSE TO 50,000 LIGHTS
    MAYBE... JUST MAYBE A PIXEL SCREEN OR TREE OR BOTH? ;)[/FONT][/B]

    [FONT=Comic Sans MS][/FONT][B][COLOR="#0000FF"]FACEBOOK...[/COLOR][/B] [URL="https://www.facebook.com/lightingupforesthill"]https://www.facebook.com/lightingupforesthill[/URL]

  2. #2
    Join Date
    Nov 2011
    Location
    St.Louis mo
    Posts
    1,609
    Post Thanks / Like

    Default Re: Major issues...

    if the indicator light on the 64xc are lighting as expected then i would take a guess and say you have the data cables to the SSR's plugged in to the wrong ports at the 64XC. (i..e cable for ch 1-4 is pluged in to the jack for CH 5-8).

    as far as the stuck channel which data cable the SSR cable of the the one from your PC?

  3. #3
    Join Date
    Dec 2013
    Posts
    230
    Post Thanks / Like

    Default Re: Major issues...

    Ok so I have some more info. The stuck channel will turn off when it's supposed to be on and turn on when it's supposed to be off. Also for some reason the led strings keep blowing fuses. I'm about ready to rip them out and put tin foil in for fuses. Also I came to find out that apparently the cat5 cable to some of the dirkcheap ssrs are pinched, and also I'm getting a faint glowing on the led strings that are not working and lot turning on even when they aren't supposed to be on.


    Sent from my iPhone using Tapatalk
    [B][FONT=Comic Sans MS]2014 PLANS
    4 - RENARD 64XC's
    CLOSE TO 50,000 LIGHTS
    MAYBE... JUST MAYBE A PIXEL SCREEN OR TREE OR BOTH? ;)[/FONT][/B]

    [FONT=Comic Sans MS][/FONT][B][COLOR="#0000FF"]FACEBOOK...[/COLOR][/B] [URL="https://www.facebook.com/lightingupforesthill"]https://www.facebook.com/lightingupforesthill[/URL]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •