Page 1 of 5 123 ... LastLast
Results 1 to 10 of 44

Thread: Exported sequences drop out after about two minutes

  1. #1
    Join Date
    Jan 2015
    Posts
    43
    Post Thanks / Like

    Default Exported sequences drop out after about two minutes

    I'm having some trouble with my exported sequences. This might be the same problems others have been having, I'm not sure. When I export to FPP and play back my sequences, which are about 3 and 4 minutes respectively, they won't play all the way through. They both stop somewhere near 2 minutes, and they both stop at the exact same place every time. I have watched Vixen in the Task Manager during export, and by the time it's done it's using 5 or 6 GB or RAM, but I have 16GB so that shouldn't be the problem. I have 3795 channels, all RGB pixels, going to two Pixlite 16 controllers. I'm running Windows 8.1 on a 2015 Core i7 laptop.

  2. #2
    Join Date
    Oct 2011
    Location
    Maryville, Illinois
    Posts
    1,609
    Post Thanks / Like

    Default Re: Exported sequences drop out after about two minutes

    Can you better define stop playing. Do the lights go dark or freeze? Is it just some of the lights? Does it do it on a fresh start with the first sequence or subsequent exports? Is it all exports of just some?

    Any details you can provide may be helpful.

    Jeff

  3. #3
    Join Date
    Jan 2015
    Posts
    43
    Post Thanks / Like

    Default Re: Exported sequences drop out after about two minutes

    Quote Originally Posted by jeffu231 View Post
    Can you better define stop playing. Do the lights go dark or freeze? Is it just some of the lights?
    It is all of the lights, and they go dark. So the whole house goes dark all of a sudden.

    Quote Originally Posted by jeffu231 View Post
    Does it do it on a fresh start with the first sequence or subsequent exports? Is it all exports of just some?
    I only have two sequences that are more than two minutes long so far, and it happens on both of them. I'm not sure if a fresh start affects it. I will test and find out for you.

  4. #4
    Join Date
    Jan 2015
    Posts
    43
    Post Thanks / Like

    Default Re: Exported sequences drop out after about two minutes

    Quote Originally Posted by jeffu231 View Post
    Does it do it on a fresh start with the first sequence or subsequent exports? Is it all exports of just some?
    I just re-exported both songs after restarting the computer, and this time the first song I exported plays all the way through, but the second goes all-black after around a minute.

    The first song is Ghosts n' Stuff, and the second is This is Halloween. Here are links to both newly exported sequences, and to a zip of my profile (without media):
    Ghosts n' Stuff FPP (works)
    This is Halloween FPP (doesn't work)
    My Profile

  5. #5
    Join Date
    Dec 2013
    Location
    Winter Haven Florida
    Posts
    3,039
    Post Thanks / Like

    Default Re: Exported sequences drop out after about two minutes

    try too export 1 then close down and reopen and try the second think I seen someone say they had that problem I didn't myself
    James WinterHaven Fl

  6. #6
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,754
    Post Thanks / Like

    Default Re: Exported sequences drop out after about two minutes

    Are you guys who are seeing this problem on a .net newer than 4.5.2? I may be getting my issues mixed up but I think this is related to the newer .net framework. If you're on win 10 you're stuck with 4.6.


    --Jon Chuchla--

    Sent from my iPhone using Tapatalk

  7. #7
    Join Date
    Dec 2014
    Location
    Rogers, AR
    Posts
    54
    Post Thanks / Like

    Default Re: Exported sequences drop out after about two minutes

    Running .NET 4.5.2 here on windows 7 home ultimate.

  8. #8
    Join Date
    Oct 2011
    Location
    Maryville, Illinois
    Posts
    1,609
    Post Thanks / Like

    Default Re: Exported sequences drop out after about two minutes

    Quote Originally Posted by BigAlsTwinkle View Post
    Running .NET 4.5.2 here on windows 7 home ultimate.
    Can you describe the behavior you see as well?



    Sent from my iPhone using Tapatalk

  9. #9
    Join Date
    Jan 2012
    Location
    Adelaide, Australia
    Posts
    166
    Post Thanks / Like

    Default Re: Exported sequences drop out after about two minutes

    This behaviour was reported in VIX-849

    Dave
    [SIGPIC][/SIGPIC]

  10. #10
    Join Date
    Aug 2012
    Location
    Charleston, SC
    Posts
    1,088
    Post Thanks / Like

    Default Re: Exported sequences drop out after about two minutes

    I experienced this as well when testing my sequences last night. The lights would stick in certain spots However, I thought it was related to Google Drive sync issues (I use Google Drive for my Vixen profile, which probably isn't a good idea). The issues were with sequences exported from a Win7 64bit machine. I re-exported from a Win7 32bit machine and they were fine.

    Something else you may want to check since FPP is in the picture - make sure your updated sequences are actually uploading. From the file manager web interface, check if the timestamps are updating. For some reason, my USB drive had the FAT32 dirty bit set and was mounting read-only. It somehow had gotten corrupted on a reboot or power cycle. I'll submit a ticket for FPP on it, as there was no indication that the files weren't been written.
    [url=http://www.youtube.com/playlist?list=PLY6l3Fd1SM8viL-Q76DVHtjltwR6XbOc7]2014 Christmas Videos[/url] - [url=http://diychristmas.org/vb1/showthread.php?3261-Candlewick-Lights-2014-video-and-details]Write Up[/url]
    [url=http://www.youtube.com/playlist?list=PLY6l3Fd1SM8sTEvf6hIhPJX9rWgfbSmRX]2013 Halloween Videos[/url]

    [URL="http://diychristmas.org/vb1/showthread.php?1255-Generic-Dongle-HSXP-2108G&p=15008&viewfull=1#post15008"][COLOR="#FF0000"]Warning on cheap USB RS485 dongles - You get what you pay for...[/COLOR][/URL]

    [URL="https://github.com/forkineye"]My GitHub Stuff[/URL] | [URL="http://kw4fb.com"]My Ham Radio Stuff[/URL] | [url]http://forkineye.com[/url]

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •