Results 1 to 5 of 5

Thread: Vixen 3.2 not showing new element in sequence preview

  1. #1
    Join Date
    Nov 2011
    Location
    St.Louis mo
    Posts
    1,610
    Post Thanks / Like

    Default Vixen 3.2 not showing new element in sequence preview

    I am not sure that this is a bug or that it is user error, but i looked through everything and if it is the latter i cannot tell where i am making an error.

    I have added a string of 25 pixels, called pathway, to my existing set up that i had in Vixen 3.1,which i am now using in Vixen 3.2 i have attached the elements and preview screen shots and it looks good. When i run a sequence the element doesn't turn on in the preview window. if i move or copy the effect to a different element in the sequence it works fine.

    Any thoughts?
    Attached Images Attached Images

  2. #2
    Join Date
    Dec 2013
    Location
    Winter Haven Florida
    Posts
    3,039
    Post Thanks / Like

    Default Re: Vixen 3.2 not showing new element in sequence preview

    that is kinda weird hummm i just did a setup like yours and they light not sure where yours are going wrong
    Last edited by TazChaLet; 08-16-2015 at 02:49 PM.
    James WinterHaven Fl

  3. #3
    Join Date
    Nov 2011
    Location
    St.Louis mo
    Posts
    1,610
    Post Thanks / Like

    Default Re: Vixen 3.2 not showing new element in sequence preview

    Well i figured it out, however to maintain some shred of dignity I almost don't want to say what it was.

    I thought i had sized my preview window to the bottom of my house image...well apparently i had sized it to what was previously the lowest element in my preview, thus hiding the new element.

    I hope my stupidity can help someone! Let the ridicule begin!

  4. #4
    Join Date
    Nov 2013
    Location
    Morganton,North Carolina
    Posts
    1,690
    Post Thanks / Like

    Default Re: Vixen 3.2 not showing new element in sequence preview

    I've done the same thing. I wasn't seeing my TUNE TO sign and after an hour,realized that I had my screen shrunk and it was getting cut off.
    (1)Falcon PI Player (Running the show)
    (1)Falcon F16V3
    (1)Renard SS16
    (1)Renard SS24
    (1)EDM-LCD-CS-EP
    (20)P10 Panels



    WIKI
    Become A Supporting Member

    Falcon Christmas
    Renard Controllers


  5. #5
    Join Date
    Nov 2011
    Location
    St.Louis mo
    Posts
    1,610
    Post Thanks / Like

    Default Re: Vixen 3.2 not showing new element in sequence preview

    It is comforting to have company!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •