Page 11 of 32 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 318

Thread: Buffer/line driver - null pixel without pixel

  1. #101
    Join Date
    Dec 2011
    Posts
    74
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    If you did another run i'd take 20

  2. #102
    Join Date
    Nov 2012
    Location
    Cary, NC, US
    Posts
    1,166
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Quote Originally Posted by rstehle View Post
    I'll take half of them now. Thanks! (and will be in for more from another run)

    I tried to send you a PM but Your Inbox is full
    I just can't keep you with my inbox. Please try on green site.

  3. #103
    Join Date
    Dec 2007
    Location
    Colorado Springs
    Posts
    3,564
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Quote Originally Posted by RobG View Post
    I just can't keep you with my inbox. Please try on green site.
    Done.

  4. #104
    Join Date
    Mar 2014
    Posts
    334
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    I would buy 20 of them if you ship to Australia

  5. #105
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    1,895
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Rob, not sure you got my msg. I'm still in for whatever you have left. Just let me know how to pay and I'll send you my address.

    Sent from my SM-T710 using Tapatalk

  6. #106
    Join Date
    Jan 2010
    Location
    Mims, Fl
    Posts
    557
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    are these available, i would be interested in 10 also, maybe another group by is needed!
    http://www.vixenlights.com/wp-content/uploads/2013/05/Vixen3-Logo-435x165White-300x107.png

  7. #107
    Join Date
    Nov 2012
    Location
    Cary, NC, US
    Posts
    1,166
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Sorry, I was away. I am considering another GB, possibly next week.

  8. #108
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    1,895
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Anything on the 4 you Have?

    Sent from my SM-T710 using Tapatalk

  9. #109
    Join Date
    Nov 2012
    Location
    Cary, NC, US
    Posts
    1,166
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Group Buy is on, spread the word

    @pmiller, PM me your email address on Tapatalk

  10. #110
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    1,895
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Done.

    Sent from my SM-T710 using Tapatalk

Page 11 of 32 FirstFirst ... 91011121321 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •