Page 26 of 26 FirstFirst ... 16242526
Results 251 to 260 of 260

Thread: Buffer/line driver - null pixel without pixel

  1. #251
    Join Date
    Dec 2016
    Location
    Point of Rocks, MD
    Posts
    10
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    2 of the bad.

  2. #252
    Join Date
    Jan 2015
    Location
    Kansas City Missouri
    Posts
    1,358
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    I have also 2 bad.

    Sent from my SM-T710 using Tapatalk

  3. #253
    Join Date
    Dec 2008
    Location
    Keaau, HI
    Posts
    209
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Ouch, all these defective ones.


    Sent from my iPhone using Tapatalk

  4. #254
    Join Date
    Nov 2010
    Location
    Manhattan Kansas
    Posts
    179
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Quote Originally Posted by RobG View Post
    I just discovered a problem with the panel in the latest GB.
    2 of the boards on the panel are bad, they have shorted input, so they will not work. If you have them, don't use them (you could fix it, but it won't be pretty.)
    All 10 users who got 30 boards (one panel,) have 2 bad boards for sure, I will ship replacements ASAP or I will issue partial refund (mark on signup sheet which one you prefer.)
    @Wolfie, you may have 2 or 4, let me know.
    Other than that, there are additional 19-20 of you who got 2 bad boards. I will reopen GB signup sheet with new "BAD" column, make a note if you got bad boards and I will ship replacements or issue a refund.
    About 20 orders are OK.


    Here's how to identify bad boards:

    Look at the input pad and resistor, there's no trace connecting them, both are grounded.
    Attachment 36509

    Bottom row, first and second from the right.
    Attachment 36510

    Also, there was one bad board in the September GB. There were only 20 panels, which means 20 or less users were affected. Contact me if you have one.
    Quote Originally Posted by stanward View Post
    Ouch, all these defective ones.


    Sent from my iPhone using Tapatalk
    He identified the problem and let people know all you have to do is go to the group buy spreadsheet and fill out how many defective you had.

  5. #255
    Join Date
    Nov 2012
    Location
    Cary, NC, US
    Posts
    1,021
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    It's actually not that bad, only ~6% boards have this problem.
    “If somebody offers you an amazing opportunity but you are not sure you can do it, say yes – then learn how to do it later!” ― Richard Branson
    My [URL="https://www.tindie.com/stores/RobG/"]Tindie[/URL] store

  6. #256
    Join Date
    Dec 2016
    Posts
    2
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Also 2 bad


    Sent from my iPhone using Tapatalk

  7. #257
    Join Date
    May 2009
    Location
    OKLAHOMA
    Posts
    1,511
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    ok, gotta ask, are you going to do another GB?

    what is the distance you might expect between pixel to pixel (transmitter to receiver)?
    Last edited by Keebler; 05-12-2017 at 10:13 PM.
    2017 (my 7th year)

  8. #258
    Join Date
    Dec 2007
    Location
    Gnadenhutten, OH
    Posts
    141
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Rob,

    I'm one of the list that received the 2 bad buffer boards. You can send me the replacements.

    I can send you a pic of the board to confirm if you need.

    Thanks,
    Dan
    Dan

    [URL="http://www.ohio-lights.com"]http://www.ohio-lights.com<br>
    [IMG]http://www.ohio-lights.com/signatures/vixen-snowflake-4096.gif[/IMG][/URL]

  9. #259
    Join Date
    Aug 2011
    Location
    Cleveland Ohio
    Posts
    23
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Anyone want to sell me a few of these to try? 4/$10
    I so wish I had seen this earlier!!!!

  10. #260
    Join Date
    Mar 2014
    Posts
    201
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Cant send you a PM as your box is full.

    I can't update the spreadsheet. I have two bad boards (Armstrong).

    I am in Australia and only received the boards yesterday.

    Thanks
    Last edited by Gnarmstr; 05-25-2017 at 03:44 PM.

Page 26 of 26 FirstFirst ... 16242526

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •