Page 24 of 29 FirstFirst ... 142223242526 ... LastLast
Results 231 to 240 of 288

Thread: Buffer/line driver - null pixel without pixel

  1. #231
    Join Date
    Dec 2015
    Location
    Blaine, MN
    Posts
    62
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    I just realized I listed the wrong username (too many forums and I was too stupid to make them all the same). thale182 should be th182. Sorry about that. The sheet appears to be locked.

  2. #232
    Join Date
    Aug 2009
    Location
    Lake elsinore, CA
    Posts
    304
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    If there are some spares I would be interested in 10
    neilric99

  3. #233
    Join Date
    Jun 2016
    Posts
    16
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    If there are any extras, I'm also interested in 10. Thanks!


    Sent from my iPhone using Tapatalk

  4. #234
    Join Date
    Nov 2012
    Location
    Cary, NC, US
    Posts
    1,101
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    I just discovered a problem with the panel in the latest GB.
    2 of the boards on the panel are bad, they have shorted input, so they will not work. If you have them, don't use them (you could fix it, but it won't be pretty.)
    All 10 users who got 30 boards (one panel,) have 2 bad boards for sure, I will ship replacements ASAP or I will issue partial refund (mark on signup sheet which one you prefer.)
    @Wolfie, you may have 2 or 4, let me know.
    Other than that, there are additional 19-20 of you who got 2 bad boards. I will reopen GB signup sheet with new "BAD" column, make a note if you got bad boards and I will ship replacements or issue a refund.
    About 20 orders are OK.


    Here's how to identify bad boards:

    Look at the input pad and resistor, there's no trace connecting them, both are grounded.
    bad-1.jpg

    Bottom row, first and second from the right.
    panel.jpg

    Also, there was one bad board in the September GB. There were only 20 panels, which means 20 or less users were affected. Contact me if you have one.
    “If somebody offers you an amazing opportunity but you are not sure you can do it, say yes – then learn how to do it later!” ― Richard Branson
    My [URL="https://www.tindie.com/stores/RobG/"]Tindie[/URL] store

  5. #235
    Join Date
    Jan 2016
    Location
    Ashburn, VA
    Posts
    260
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Rob, you seem to imply that shipments have gone out. Can you provide a status update?


    Sent from my iPad using Tapatalk

  6. #236
    Join Date
    Nov 2012
    Location
    Cary, NC, US
    Posts
    1,101
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Yes, went out on Wed and Thu.
    “If somebody offers you an amazing opportunity but you are not sure you can do it, say yes – then learn how to do it later!” ― Richard Branson
    My [URL="https://www.tindie.com/stores/RobG/"]Tindie[/URL] store

  7. #237
    Join Date
    Jan 2016
    Location
    Ashburn, VA
    Posts
    260
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    (Biting back my excitement so I can type...) Thank you for the update and for your efforts.


    Sent from my iPad using Tapatalk

  8. #238
    Join Date
    Jan 2015
    Location
    Tampa, FL
    Posts
    1,317
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Received mine today, looks good.

    20170507_154510.jpg
    Chris
    Holiday Lighting, LLC
    Your Source for Genuine Mean Well Power Supplies
    https://holiday.lighting
    https://facebook.com/holidaylightingllc
    @holidaylightin9

  9. Thanks RobG thanked for this post
  10. #239
    Join Date
    May 2016
    Posts
    77
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Received mine, and found 2 bad

  11. Thanks RobG thanked for this post
  12. #240
    Join Date
    Oct 2016
    Posts
    50
    Post Thanks / Like

    Default Re: Buffer/line driver - null pixel without pixel

    Got mine in yesterday and it looks like I got the top half of the board.

    Sent from my SM-G935T using Tapatalk

  13. Thanks RobG thanked for this post
Page 24 of 29 FirstFirst ... 142223242526 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •