Results 1 to 3 of 3

Thread: Final Delay is ignored

  1. #1
    Join Date
    Sep 2012
    Location
    Seattle, WA
    Posts
    622
    Post Thanks / Like

    Default Final Delay is ignored

    While testing the MCast error, I created a Playlist that looked like this

    Song 1, 2 second delay
    Song 2, 2 second delay
    Song 3, 2 second delay
    Song 4, 2 second delay
    Song 5, 20 second delay

    I wanted to have a long delay at the end of my sequence as a bit of a break. But there is no pause. Instead of a 20 second delay the schedule immediately restarts at song #1. It appears as though HLS is ignoring the delay after the last song in a playlist.

    -=Steve

  2. #2
    Join Date
    Dec 2011
    Location
    Key West, FL
    Posts
    3,633
    Post Thanks / Like

    Default Re: Final Delay is ignored

    Turns out -- I had not finished implementing the Delay Between Songs.

    Every song was operating at minimum delay.

    NOW the delays are active.

    Version 24H.

    Thanks for letting me know.

    Joe
    Link to my DownLoad Site: [B][COLOR=#ff0000][URL]http://www.joehinkle.com/HLS[/URL]

    [/COLOR][/B][IMG]http://joehinkle.com/HLS/HLS%20Logo%20Small.jpg[/IMG]

  3. Thanks angus40, DrNeutron thanked for this post
  4. #3
    Join Date
    Nov 2011
    Posts
    31
    Post Thanks / Like

    Default Re: Final Delay is ignored

    Quote Originally Posted by JHinkle View Post
    Every song was operating at minimum delay.
    NOW the delays are active.
    Hi joe,

    IIRC There has been a post on getting the delay to zero but I can't find it anymore.
    Is it possible to get al the delay's to zero?
    It now states a minimum of 2 seconds...

    Greetings, robert
    Last edited by robertt; 12-17-2014 at 09:23 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •