Results 1 to 3 of 3

Thread: Worked fine last year only three forths working this year

  1. #1
    Join Date
    Feb 2009
    Location
    Arkansas
    Posts
    44
    Post Thanks / Like

    Default Worked fine last year only three forths working this year

    I am no electronic person but can follow instruction well so if any one can tell me where and how to start I would be thankful. I made the ledtricks panel 4 years ago and it has worked flawless until this year and only 3/4 of the leds come on and the words only travel 3/4 of the way across. They have always went all the way across before. Where do I start to find the problem. Thanks

  2. #2
    Join Date
    Oct 2008
    Location
    San Jose, CA
    Posts
    10,283
    Post Thanks / Like

    Default Re: Worked fine last year only three forths working this year

    Are you using the Triks-C or just the LEDTriks controller board by itself? I would check each of your ULN2074 driver chips - there are four of them so it sounds like one of them is not playing (or a control signal is not active, etc). Try rotating them around (or simply pull them out a bit and re-seat them in the sockets).
    [COLOR=#000080][B][I]Brian[/I][/B][/COLOR]

    [COLOR=#ff0000]Christmas in San Jose! - [URL="http://www.christmasinsj.com"]WEB[/URL] - [URL="https://www.facebook.com/ChristmasInSanJose"]FB[/URL] - [URL="https://www.youtube.com/playlist?list=PL1W78s7liEQEE0ed7WSyLF7B6j3lBX43w"]VIDEOS[/URL]
    [/COLOR][COLOR=#800080]Halloween in San Jose! - [URL="https://www.facebook.com/pages/Halloween-in-San-Jose/356280784428581?ref=tn_tnmn"]FB[/URL]
    [SIZE=1]2015 Halloween Show - Planning now - hopefully some house projection...
    2015 Christmas Show - 5x E681-12, 1x 6804, Ren48LSD, 3x RenSS16, 1x Falcon16v2 (w/expander), 24x90 WS2811 pixel MT (James MT Strips), 12x DIYC Floods, SuperPixelStar, 3x Pixel Arches, PixaBulb House outline
    [/SIZE]
    [/COLOR][SIZE=3][COLOR=#008000][I]Ignorance is Temporary [/I][/COLOR][COLOR=#800080][I]- [/I][/COLOR][COLOR=#ff0000][I]Stupidity is Forever[/I][/COLOR][COLOR=#800080][I]...[/I][/COLOR][/SIZE][I][COLOR=#ff0000]
    [/COLOR][/I]

  3. #3
    Join Date
    Feb 2009
    Location
    Arkansas
    Posts
    44
    Post Thanks / Like

    Default Re: Worked fine last year only three forths working this year

    Thanks I will try that tomorrow. It has started raining and of course I already have it in the display. I am using the Tricks-C.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •