Results 1 to 5 of 5

Thread: 270 tree -- issue between Manage and Assign Pixel channels?

  1. #1
    Join Date
    May 2007
    Location
    South Weber UT
    Posts
    448
    Post Thanks / Like

    Default 270 tree -- issue between Manage and Assign Pixel channels?

    I'm trying to make a 3/4 mega tree. I use the "Manage PixelPlane Channels", "New MegaTree", "Create PixelPlane and Channels" and tell it I have 24 strings of 50 pixels and it's a 270 tree. I then get "Mega Tree Implemented". When I go check the configuration in "Assign Channels to Pixels" it's empty.
    So I use "Auto Assign Channels Sequentially", and tell it bottom to top then top to bottom. When I click "OK" I get an empty "Select PixelPlane Channel" pick list dialog. But I persevere and select the blank top row and press ok. It then assigns the pixels in the right order starting at the bottom of channel 13 and there are 36 strings in the grid. Two questions 1) Are 36 strings correct with 3/4 of a tree and 24 real strings? 2) If I play around between the "Manage PixelPlane" and "Assign Channels to Pixels" I can get a grid filled in with 24 strings of 50 pixels in the right order, but should it be 32 (24*4/3)?

  2. #2
    Join Date
    Dec 2011
    Posts
    6,309
    Post Thanks / Like

    Default Re: 270 tree -- issue between Manage and Assign Pixel channels?

    create your mt PP for 48 strings > only assign 24 of them . make your tree 360 and create all effects for a 360 but

    build your actual tree in a 270 fashion

    remember that regardless of 180 270 360 .... it is still an x-y grid

    cheers
    Last edited by angus40; 10-29-2014 at 10:37 PM.

  3. #3
    Join Date
    Dec 2011
    Location
    Huntsville, AL
    Posts
    3,646
    Post Thanks / Like

    Default Re: 270 tree -- issue between Manage and Assign Pixel channels?

    Manage PP channels has an array of channels for a WHOLE Tree.

    If you are making a 270 --- only assign the first 3/4 channels --- leave the rest (last 1/4) empty.

    Joe

  4. #4
    Join Date
    May 2007
    Location
    South Weber UT
    Posts
    448
    Post Thanks / Like

    Default Re: 270 tree -- issue between Manage and Assign Pixel channels?

    Sounds good. I think I may have found a bug then. When I tell it 24 strings it creates the PP for 36. I think it should be 32?
    Also, Maybe another bug, when I click cell 50 in column one in the Assign Channels to Pixels dialog and click Auto Assign Channels Sequentially, the pick list in the "Select PixelPlane Channel" is blank.
    I think I can work around it.

  5. #5
    Join Date
    Dec 2011
    Location
    Huntsville, AL
    Posts
    3,646
    Post Thanks / Like

    Default Re: 270 tree -- issue between Manage and Assign Pixel channels?

    You are right --- math fart on my side.

    Fixed next release.

    Thanks.

    Joe

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •