Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 55

Thread: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

  1. #41
    Join Date
    Nov 2010
    Posts
    26
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    Quote Originally Posted by jchuchla View Post
    I can't remember if this was mentioned earlier. Are you seeing the lag in your preview? I'm not seeing it in your preview. I don't have your hardware so I can't test for lag on the actual lights but I am letting the sACN spray my test network just so I can be sure it's doing all of the work to pump it out.


    --Jon Chuchla--

    Sent from my iPhone using Tapatalkvackwards
    Yes, we can see the lag in the preview. When i get home i will send you some timecodes of where the lag exists.

    Sent from my SCH-I545 using Tapatalk
    Matthew
    [url]http://www.ReddingLights.com[/url]

  2. #42
    Join Date
    Aug 2012
    Location
    Redding, CA
    Posts
    270
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    Did some videotaping tonight. I specifically stood at an angle where I didn't get all the front lights but I knew at this spot it would show all the GECE lights and the majority if not all the anomalies. I have checked every error I saw in the live show against the sequence and have noted on the video each item that is not in the sequence but is in the live show. I may have missed one or two things but I had no idea there were so
    many - 13 different error/anomalies that are in the live show but NOT in the sequence.

    This is We Three Kings: http://youtu.be/y0UGS3rxyR0 (This is live footage so sorry in advance for the kid in the background - they were across the street watching the show!)

    And our V3 Data file from a few days ago - only change has been changing the update interval from 46 to 67 can be found here: http://reddinglights.com/Vixen3-1217213.zip
    Michelle
    [URL="http://www.ReddingLights.com"]http://www.ReddingLights.com[/URL]
    [SIGPIC][/SIGPIC]

  3. #43
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,872
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    Do me a favor and send me screenshots of the config of all of your e68x controllers. If your Ethernet network is anything other than a pure star topology, sketch it up and include that as well. Otherwise, just send me a list of everything plugged into the switch, and what kind of switch it is.
    Do you have time to do a Skype call sometime today?

  4. #44
    Join Date
    Aug 2012
    Location
    Redding, CA
    Posts
    270
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    Quote Originally Posted by jchuchla View Post
    Do me a favor and send me screenshots of the config of all of your e68x controllers. If your Ethernet network is anything other than a pure star topology, sketch it up and include that as well. Otherwise, just send me a list of everything plugged into the switch, and what kind of switch it is.
    Do you have time to do a Skype call sometime today?
    Sorry, was a busy day and now getting ready for cookie night - we hand out fresh out of the oven cookies one night during the season The guys are working on a sketchup for you. Are you available for a Skype call tomorrow? Maybe 10am PST?
    Michelle
    [URL="http://www.ReddingLights.com"]http://www.ReddingLights.com[/URL]
    [SIGPIC][/SIGPIC]

  5. #45
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,872
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    Sorry, I also had a busy day. Just getting back to this now. I'll be at church in the morning, so that won't do. Anyhow, it may not be necessary. I'm getting somewhere, not toward a solution. But starting to isolate where it's happening. There's another thread on here by mwestling, which I see you also were following. Your problem and his may be exactly the same. And it appears to be a scheduler issue. When I was initially testing I was just playing the sequences in the editor and watching the preview. I didn't see the problems at all there. Can you confirm that on your end. Yes this means you'll actually have to disable the scheduler, and then manually play the sequences one at a time using the editor. I'd try to basically replicate the schedule. so plat them as close to back to back as possible, and in the same order. If this works by manually playing it, try one more thing. Set the editor to repeat the sequence (time select the entire sequence, and hit the repeat button at the top) and let it play over and over 5 or 6 times. See if the problem shows up.

  6. #46
    Join Date
    Aug 2012
    Location
    Redding, CA
    Posts
    270
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    The lag we can see in the preview but the anomalies do not exist in the preview. As for further diagnostic testing by disabling the scheduler and manually playing the sequences will have to wait until after Christmas Day. We just have too many people viewing the display as soon as it comes on to pull it down now. We've handed out 40 dozen cookies and still have a line of cars waiting to see the show and it will only get busier up to Christmas Day.
    Michelle
    [URL="http://www.ReddingLights.com"]http://www.ReddingLights.com[/URL]
    [SIGPIC][/SIGPIC]

  7. #47
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,872
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    Well I guess that's a good problem to have! You don't even need to have a perfect show to make people happy. Honestly though, if you're not going to troubleshoot it until after Christmas, it's probably best to just call it done with the troubleshooting for this year. It sounds like you're having plenty of success sharing the Christmas sprit even with the bugs in the show.

    I am NOT seeing lag in your preview (at least nothing I would categorize as lag) I did see the random stuff happening. Based on what I've been finding, these are not going to be things you can fix. These are going to require bug-fixes. And we're done with that for this year. By the time you come back to this next year there will be a significantly different codebase under the hood, so continuing the troubleshooting is not really going to help anything anyhow.

    I'd suggest you keep track of our releases during the off season. There will be some pretty significant changes coming, and they will definitely help your issues. I'd also recommend you start the testing and debugging somewhere around 9/17 or 10/17 (instead of 12/17). We'll be in a much better position at that point in the season to help fix anything that may come up for you.

    So for now, sit back and enjoy your success!

  8. #48
    Join Date
    Dec 2010
    Location
    Madison, Mississippi
    Posts
    885
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    When you say some new codes and such, will the information we have already put into 3.0.10 be used in future releases? I am using v2.1 but also spent the time to input all my info into 3. I like what I see.
    2017 - Hmmmm...lots has changed...
    Facebook: [URL="https://www.facebook.com/Stevensfamilylightshow/"]Stevensfamilylightshow[/URL]
    Youtube: [URL="http://www.youtube.com/channel/UCodTAksQo4tgLAyabUe1-dg"]Stevens Family Light Show[/URL]
    Web: [URL="http://www.stevenslightshow.com"]http://www.stevenslightshow.com[/URL] (under construction)
    [img]http://sig.falconchristmas.com/18222[/img]

  9. #49
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,872
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    Yes. It should all carry forward with little trouble. Basically the focus of the spring is going to be some under the hood overhauls to how data gets passed around and processed. We're fully aware that we developed a front end that lends itself very well to sequencing large channel count displays and rgb, but when you currently scale it up, it chokes on all that info. So the plan is to trim the fat a bit and get it to the point where it can do this with little effort. Everything done thus far by users in V3 will either carry forward as is, or if necessary we will provide wizards or similar to upgrade sequences to work in future versions. A lot of people created a lot of really nice sequences in v3 this year and we don't want to leave anyone stranded.

  10. Thanks Macrosill thanked for this post
  11. #50
    Join Date
    Oct 2011
    Location
    Maryville, Illinois
    Posts
    1,668
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    Quote Originally Posted by pcmom View Post
    The lag we can see in the preview but the anomalies do not exist in the preview. As for further diagnostic testing by disabling the scheduler and manually playing the sequences will have to wait until after Christmas Day. We just have too many people viewing the display as soon as it comes on to pull it down now. We've handed out 40 dozen cookies and still have a line of cars waiting to see the show and it will only get busier up to Christmas Day.
    If the anomalies don't show in the preview, I am wondering if you play the sequence outside the scheduler with the preview off, do the anomalies show up in the lights?

    Jeff

Page 5 of 6 FirstFirst ... 3456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •