Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 55

Thread: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

  1. #21
    Join Date
    Aug 2012
    Location
    Redding, CA
    Posts
    270
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    Thanks for the explanation! Will make the change shortly and will let you know the results.
    Michelle
    [URL="http://www.ReddingLights.com"]http://www.ReddingLights.com[/URL]
    [SIGPIC][/SIGPIC]

  2. #22
    Join Date
    Aug 2012
    Location
    Redding, CA
    Posts
    270
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    Jon, I discovered that I could change the interval on the master computer and see how it affected the preview and it does work. So I played with making several changes and watching the sequence/preview each time and dialed it in to "67" working the best. It's not great but the lag seems to be better. I tried it live after the show ended and it does exactly as the preview shows. So, I'll run the entire show tomorrow night with this change and will report how it behaves. Now if I could just figure out the anomalies
    Michelle
    [URL="http://www.ReddingLights.com"]http://www.ReddingLights.com[/URL]
    [SIGPIC][/SIGPIC]

  3. #23
    Join Date
    Jul 2013
    Posts
    110
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    Just FYI, I don't think you need to stop the show... I'm thinking it takes effect 'live'....

  4. #24
    Join Date
    Aug 2012
    Location
    Redding, CA
    Posts
    270
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    Update: I changed the update interval to 67, it's a little better not a lot and maybe the lag areas just changed too! But the anomaly has moved again but still seems to be that there is an effect in sequence A that gets repeated in sequence B when it doesn't belong there.
    Michelle
    [URL="http://www.ReddingLights.com"]http://www.ReddingLights.com[/URL]
    [SIGPIC][/SIGPIC]

  5. #25
    Join Date
    Aug 2012
    Location
    Redding, CA
    Posts
    270
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    Just crashed aka stopped responding for a second time tonight ugh! What is your thought on combining all of the sequences into 1 long sequence and running it on a loop? Would this possible stop the crashing and maybe less time in loading the scheduler?
    Michelle
    [URL="http://www.ReddingLights.com"]http://www.ReddingLights.com[/URL]
    [SIGPIC][/SIGPIC]

  6. #26
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,754
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    So you're saying that the show is lagging so bad that effects from sequence 1 are delayed so long that they don't play until sequence 2 is underway? So how many seconds or minutes later does this lag actually delay things?
    What strikes me as odd is that you're actually playing this in front of a crowd of people. What you're describing sounds so unusable that it wouldn't make any sense at all to watch.


    --Jon Chuchla--

    Sent from my iPhone using Tapatalkvackwards

  7. #27
    Join Date
    Aug 2012
    Location
    Redding, CA
    Posts
    270
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    Not quite. An effect plays in sequence 1 at some point and then during sequence 2 that same effect from sequence 1 comes on simultaneously with the sequence 2 effects,. This is typically just 1 or maybe 2 effects this happens too. To me it looks like a mistake in the sequence so to the majority of the viewers they have no idea it's wrong :-)

    example: Seq 1 spinner does a burst effect over a couple seconds at some point during the sequence. Does other effects too.
    Then in Seq 2 maybe the other spinner and/or tonight it is the fan that the same burst effect from Seq 1 will come on when no effects are on that element at that time and/or it will come on simultaneously with the effects that are on. This would just be for a few seconds or so.
    Michelle
    [URL="http://www.ReddingLights.com"]http://www.ReddingLights.com[/URL]
    [SIGPIC][/SIGPIC]

  8. #28
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,754
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    So the rest of your show continues normally while these few elements lag and act up?


    --Jon Chuchla--

    Sent from my iPhone using Tapatalkvackwards

  9. #29
    Join Date
    Nov 2011
    Location
    Chicago - Southwest Suburbs
    Posts
    7,754
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    Do you by any chance have your sequence (or some other sequence) in both the sequential and background areas of your show in the scheduler?


    --Jon Chuchla--

    Sent from my iPhone using Tapatalkvackwards

  10. #30
    Join Date
    Aug 2012
    Location
    Redding, CA
    Posts
    270
    Post Thanks / Like

    Default Re: Bugs 3.0.10: Random Channels, Vixen Error/Shutting Down, Serious Lag

    All sequences are in the sequential area nothing in intro/background/close etc of the scheduler. But these effects/anomalies seem to move around - different effects, different sequences, different elements. Complete inconsistencies. Show runs fine except for the lag and these random anomalies.
    Michelle
    [URL="http://www.ReddingLights.com"]http://www.ReddingLights.com[/URL]
    [SIGPIC][/SIGPIC]

Page 3 of 6 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •