Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Weird Phenomenon

  1. #1
    Join Date
    Dec 2008
    Posts
    64
    Post Thanks / Like

    Default Weird Phenomenon

    I have been running Vixen 2.1.4 for many years. Up until last year I was only running 12 channels of a Renaud 24 dimmer. Nothing big. Last year I started using the remaining 12 channels.. I know.. big show now.. ... Anyways, last year Vixen started doing this weird thing. I open a sequence. Play it and it plays great. If I make any changes to the sequence like adding more events they don't show up in the sequence until I save it, close it and re-open it. Then, the new stuff is there. I don't know if it's a coincidence or it is linked to adding the remaining 12 channels since it didn't do that until last year. I am hoping that maybe something got corrupted in my Vixen software files and DLLs. I really like this program but it's getting to be a pain in the you know what when I make a change and I have to save, close and re-open.
    By the way.. up until and including last year, I was running Vixen on windows XP machine. This year I am running it on a Windows 7 64bit machine with the same results.

    Any ideas?

    Thanks in advance
    Pierre

  2. #2
    Join Date
    May 2007
    Location
    Long Island, NY
    Posts
    7,655
    Post Thanks / Like

    Default Re: Weird Phenomenon

    Did you try a fresh install of Vixen 2.1 and copy your data over to see if that helps?
    Thanks,
    Brian, your friendly site Admin.

  3. #3
    Join Date
    Dec 2012
    Location
    Hudson MA
    Posts
    3,628
    Post Thanks / Like

    Default Re: Weird Phenomenon

    I personally found Vixen 2.1 to be unstable. I opted for 2.5 and have been very happy with it. I have increased the number channels in my show 3 times durring sequencing (kept adding more features) and have not seen any issues.


    2019 - Just moved into a new home (yet another change of plans). Will be dim but not dark. Too much to do at the new place to leave time for a show.
    https://www.youtube.com/channel/UCyX...ttrsZNARkUce0Q

  4. #4
    Join Date
    Dec 2008
    Posts
    64
    Post Thanks / Like

    Default Re: Weird Phenomenon

    Quote Originally Posted by MartinMueller2003 View Post
    I personally found Vixen 2.1 to be unstable. I opted for 2.5 and have been very happy with it. I have increased the number channels in my show 3 times durring sequencing (kept adding more features) and have not seen any issues.
    Will I be able to load, edit and play my existing 2.1 sequences in 2.5?

    Thanks

  5. #5
    Join Date
    Dec 2012
    Location
    Hudson MA
    Posts
    3,628
    Post Thanks / Like

    Default Re: Weird Phenomenon

    Yes. There is a 2.1 to 2.5 sequence migration tool.


    2019 - Just moved into a new home (yet another change of plans). Will be dim but not dark. Too much to do at the new place to leave time for a show.
    https://www.youtube.com/channel/UCyX...ttrsZNARkUce0Q

  6. #6
    Join Date
    May 2011
    Location
    SIKESTON, MO
    Posts
    1,292
    Post Thanks / Like

    Default Re: Weird Phenomenon

    I have had NO issues with 2.1 and I have used it for 3 year. Everyone thinks differently as Martin said he has had no issues with 2.5 when in turn I have always stayed away from because people say that is the most unstable one. Different strokes for different folks I guess.
    [SIZE=5][FONT=palatino linotype]LANCE[/SIZE][COLOR="#FF0000"][/COLOR][/FONT]

    Find me on Facebook at[COLOR="#FF0000"][FONT=Book Antiqua][SIZE=5]CHRISTMAS ON PLANTATION[/SIZE][/FONT][/COLOR]

    [B]2017 might look promising for a show[/B]

  7. #7
    Join Date
    Dec 2012
    Location
    Hudson MA
    Posts
    3,628
    Post Thanks / Like

    Default Re: Weird Phenomenon

    Yup. You use what works for you and keep exploring for things that may make life easier or in the case of winky-blinky: Flashier.


    2019 - Just moved into a new home (yet another change of plans). Will be dim but not dark. Too much to do at the new place to leave time for a show.
    https://www.youtube.com/channel/UCyX...ttrsZNARkUce0Q

  8. #8
    Join Date
    Sep 2007
    Location
    Boca Raton, FL
    Posts
    98
    Post Thanks / Like

    Default Re: Weird Phenomenon

    Not to Hijack this post but is there somewhere I can get a copy of 2.5? Tried Vixen lights but no luck.
    Why can't you put a square peg in a round hole? Most committees do it constantly!

  9. #9
    Join Date
    Jun 2009
    Posts
    2
    Post Thanks / Like

    Default Re: Weird Phenomenon

    Hey pblais, did you ever find a solution to your original problem? I get the exact same thing. Using 2.1.1.0

  10. #10
    Join Date
    Feb 2008
    Location
    Warminster, PA
    Posts
    1,707
    Post Thanks / Like

    Default Re: Weird Phenomenon

    Quote Originally Posted by Captioneer View Post
    Hey pblais, did you ever find a solution to your original problem? I get the exact same thing. Using 2.1.1.0
    Does this only happen on existing sequences? I you create a new one do you have the issue?
    Also, are you using profiles?
    I would highly suggest upgrading to 2.1.4 if you can. Let me know if the updater fails.
    Chris
    [URL="http://www.maloneylights.com"]http://www.maloneylights.com[/URL]
    [URL="http://halloween.maloneylights.com"]http://halloween.maloneylights.com[/URL]
    [URL="http://ctm.maloneylights.com"]http://ctm.maloneylights.com[/URL]

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •