Page 5 of 5 FirstFirst ... 345
Results 41 to 42 of 42

Thread: Preview problems

  1. #41
    Join Date
    Dec 2011
    Location
    Key West, FL
    Posts
    3,595
    Post Thanks / Like

    Default Re: Preview problems

    Has the Wine support Group responded with any suggestions?

    Have you forwarded the issue to the Wine group?

    It is pure DirectX - I would think they would be interested in resolving the issue.

    You even have a test that you can send them so they can debug it (Your HLS Preview). If they get an application that exhibits wrong behavior along with a debugger -- they should resolve it quickly.

    Joe
    Link to my DownLoad Site: [B][COLOR=#ff0000][URL]http://www.joehinkle.com/HLS[/URL]

    [/COLOR][/B][IMG]http://joehinkle.com/HLS/HLS%20Logo%20Small.jpg[/IMG]

  2. #42
    Join Date
    Dec 2010
    Location
    Tustin, CA
    Posts
    2,143
    Post Thanks / Like

    Default Re: Preview problems

    Quote Originally Posted by JHinkle View Post
    Has the Wine support Group responded with any suggestions?

    Have you forwarded the issue to the Wine group?

    It is pure DirectX - I would think they would be interested in resolving the issue.

    You even have a test that you can send them so they can debug it (Your HLS Preview). If they get an application that exhibits wrong behavior along with a debugger -- they should resolve it quickly.

    Joe
    Not heard back yet.

    It's been submitted to both the Wine Forum and the Crossover team.

    Yes, it's very easy to test with just a very basic sequence. In fact you really don't even need a sequence just enough to create a preview then try to add an arch. As soon as you start to draw the arch you see the problem.

    I agree that they should be able to fin the problem quickly.

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •