Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Getting the hang of Vix 3, but having tons of trouble

  1. #1
    Join Date
    Jan 2009
    Location
    Sheboygan, WI
    Posts
    1,712
    Post Thanks / Like

    Default Getting the hang of Vix 3, but having tons of trouble

    I am finally getting Vixen 3 figured out but am having tons of trouble.

    First, I cannot do anything with my pixel megatree. Any effect dropped onto the tree does nothing. I just get a gray box where I dropped the effect.

    If there are any other effect dropped on another element it also goes gray. When I attempt to play the sequence nothing happens on the preview. Also when I have these issues and I close out of Vixen the software does not close. The preview stays open and I have to give it the 3 finger salute.

    HELP!
    Attached Files Attached Files

  2. #2
    Join Date
    Oct 2012
    Location
    Sacramento, CA
    Posts
    864
    Post Thanks / Like

    Default Re: Getting the hang of Vix 3, but having tons of trouble

    Quote Originally Posted by tjetzer View Post
    I am finally getting Vixen 3 figured out but am having tons of trouble.

    First, I cannot do anything with my pixel megatree. Any effect dropped onto the tree does nothing. I just get a gray box where I dropped the effect.

    If there are any other effect dropped on another element it also goes gray. When I attempt to play the sequence nothing happens on the preview. Also when I have these issues and I close out of Vixen the software does not close. The preview stays open and I have to give it the 3 finger salute.

    HELP!
    I have had that issue. I think it is resolved in the upcoming release.(not sure when thats coming)
    [URL="http://www.komby.com"]http://www.komby.com[/URL]
    Facebook: [url]http://www.facebook.com/com.komby[/url]

  3. #3
    Join Date
    Jan 2010
    Location
    Jacksonville, FL
    Posts
    413
    Post Thanks / Like

    Default Re: Getting the hang of Vix 3, but having tons of trouble

    I will try to get an answer back to you this afternoon as to why this is occurring..

    In the meantime: What version of Vixen 3 are you using??

    Quote Originally Posted by tjetzer View Post
    I am finally getting Vixen 3 figured out but am having tons of trouble.

    First, I cannot do anything with my pixel megatree. Any effect dropped onto the tree does nothing. I just get a gray box where I dropped the effect.

    If there are any other effect dropped on another element it also goes gray. When I attempt to play the sequence nothing happens on the preview. Also when I have these issues and I close out of Vixen the software does not close. The preview stays open and I have to give it the 3 finger salute.

    HELP!

  4. #4
    Join Date
    Jan 2009
    Location
    Sheboygan, WI
    Posts
    1,712
    Post Thanks / Like

    Default Re: Getting the hang of Vix 3, but having tons of trouble

    I'm using 3.0.7

  5. #5
    Join Date
    Jan 2010
    Location
    Jacksonville, FL
    Posts
    413
    Post Thanks / Like

    Default Re: Getting the hang of Vix 3, but having tons of trouble

    go into your My Documents\Vixen 3\SystemData folder

    Make a backup of your SystemConfig.xml file... If this file is >3MB Zip it up to SystemConfig.ZIP

    and then Upload the file here: http://vixen.azurewebsites.net/

    It will then prompt you to download a new SystemConfig.xml file... save this over your old one.. (You do have a backup of it first right?) and see if your issue goes away...

    It should (did for me)

    This utility will fix this issue and the problem where users cannot patch their elements...

    Going forward in a future release, hopefully this will be a non-issue and we can integrate these fixes into the application itself... but for now.. Its what I can do for now to alleviate some of the angst...

  6. #6
    Join Date
    Jan 2009
    Location
    Sheboygan, WI
    Posts
    1,712
    Post Thanks / Like

    Default Re: Getting the hang of Vix 3, but having tons of trouble

    OK, I did as you suggested. It is running better but I am still having the same issue when I use multiple elements. can run more elements than before, so it is a step in the right direction. Using more than 4 causes the preview to lock up. I do not have any controllers connected so I do not know of the actual data output stops.

  7. #7
    Join Date
    May 2007
    Location
    Virginia Beach, VA
    Posts
    1,333
    Post Thanks / Like

    Default Re: Getting the hang of Vix 3, but having tons of trouble

    gizmohd,
    i have some of the same problems that TJ is having but when I tried to upload a file I get Zip File does not contain the systemconfig.xml file. When I open the Zip file I can see the file is there. The first error I was getting on upload is the Zip file does not contain the systemconfig.xml.xml file.

    Frustration meter increasing.
    More channels then I can use.
    More light bulbs then I care count.
    [url]http://www.vimeo.com/user1106747/videos[/url]

  8. #8
    Join Date
    Jan 2010
    Location
    Jacksonville, FL
    Posts
    413
    Post Thanks / Like

    Default Re: Getting the hang of Vix 3, but having tons of trouble

    Email me your file. Darren@gizmodevelopment.com

    Sent from my SGH-T889 using Tapatalk 2

  9. #9
    Join Date
    Jan 2009
    Location
    Sheboygan, WI
    Posts
    1,712
    Post Thanks / Like

    Default Re: Getting the hang of Vix 3, but having tons of trouble

    Any more on this?

  10. #10
    Join Date
    Jan 2010
    Location
    Jacksonville, FL
    Posts
    413
    Post Thanks / Like

    Default Re: Getting the hang of Vix 3, but having tons of trouble

    We are gearing up for a release in the next few days that should fix these issues. If you want to test it, take a look in http://www.vixenlights.com/builds for the 3.08.13 dev build. That is the latest release candidate. And let us know if it fixes your performance issues.



    Sent from my SGH-T889 using Tapatalk 2

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •