Page 11 of 11 FirstFirst ... 91011
Results 101 to 108 of 108

Thread: Helix Ether-Node Controller

  1. #101
    Join Date
    Dec 2010
    Location
    Griswold, Connecticut
    Posts
    307
    Post Thanks / Like

    Default Re: Helix Ether-Node Controller

    If the firmware isn't being loaded as Greg suggests, I had a problem with the microSD card. Try reformatting your SD card's and then reload the files. I might also suggest trying a different SD card.

  2. #102
    Join Date
    Jan 2009
    Location
    Clarksville, TN
    Posts
    298
    Post Thanks / Like

    Default Re: Helix Ether-Node Controller

    If the firmware isn't being loaded as Greg suggests, I had a problem with the microSD card. Try reformatting your SD card's and then reload the files. I might also suggest trying a different SD card.
    I have already tried formatting both cards; and I used both cards last year in my V3 last year with no failures.

  3. #103
    Join Date
    Dec 2012
    Location
    Cairns, QLD, AUS
    Posts
    31
    Post Thanks / Like

    Default Re: Helix Ether-Node Controller

    Just out of interest, you have got the termination jumper on the ethernode as I assume it is the last board in the chain.

  4. #104
    Join Date
    Jan 2009
    Location
    Clarksville, TN
    Posts
    298
    Post Thanks / Like

    Default Re: Helix Ether-Node Controller

    Just out of interest, you have got the termination jumper on the ethernode as I assume it is the last board in the chain.
    Jumper installed on H5 and on the right 2 pins of H3 andH4.

  5. #105
    Join Date
    Jan 2009
    Location
    Clarksville, TN
    Posts
    298
    Post Thanks / Like

    Default Re: Helix Ether-Node Controller

    Another point of interest, tried swapping Propellers between the V3 and Ethernode with the same result from the Ethernode.

  6. #106
    Join Date
    Jan 2009
    Location
    Clarksville, TN
    Posts
    298
    Post Thanks / Like

    Default Re: Helix Ether-Node Controller

    Excellent news!
    After many hours of frustration and an extensive troubleshooting process, I finally discovered the problem. There was a solder bridge on the SD card socket between the third pin from the right to the chassis of the socket. A simple reflow of the joint solved the problem. My first test run of the system was a success tonight! I hope to be up and running this weekend and have all the wires from the house removed. Thanks all for the help. The info about the firmware not loading from the SD card led me to this discovery.

  7. #107
    Join Date
    Dec 2010
    Location
    Griswold, Connecticut
    Posts
    307
    Post Thanks / Like

    Default Re: Helix Ether-Node Controller

    Great news. Glad you found the problem and will be up and running.

    How many E682s are you using?

  8. #108
    Join Date
    May 2007
    Location
    Toronto,Ontario.Canada
    Posts
    945
    Post Thanks / Like

    Default Re: Helix Ether-Node Controller

    Great news. Glad it is working and can't wait to see videos of the show
    This is the year for my Mom.She passed away Feb 12 2012 and this year is dedicated to her and her memory.I will finally have it all finished and set to music all for her as I promised.Heres to you Mom (Dec 10,1944 - Feb 12,2012.I love you...

    Now on the web [URL="http://kraftchekchristmaslights.webs.com/"]http://kraftchekchristmaslights.webs.com/[/URL]

Page 11 of 11 FirstFirst ... 91011

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •