Results 1 to 3 of 3

Thread: New profile, same errors

  1. #1
    Join Date
    Jun 2007
    Location
    Ontario, Canada
    Posts
    2,113
    Post Thanks / Like

    Default New profile, same errors

    Sean

    I created a new profile and I still encounter the same error.

    Target model is complete.

    In Gallery,
    I click the check mark to Use Effect,
    I enter a unique , no spaces name, for Effect Name,
    I click Copy Checked Effect(s) button,

    It works fine as long as you select an effect to copy from the first 10 effects to appear under (sort by; User,Effect)
    If I hit "NEXT" button for more effects or "Back" button, or change the number of effects displayed per page,

    I get the following;
    "Sorry, didn't copy BAR because you did not give it a new name
    Effects Copied"

    No effects get copied


    Clues?
    Cheers!
    Steve

    Learn 1 new thing everyday.

    "AURBO" -- Aurora Borealis

    My weather today



    Chat link | Christmas Wiki link

  2. #2
    Join Date
    Dec 2011
    Location
    Littleton, Colorado
    Posts
    2,592
    Post Thanks / Like

    Default Re: New profile, same errors

    Quote Originally Posted by Aurbo99 View Post
    Sean

    I created a new profile and I still encounter the same error.

    Target model is complete.

    In Gallery,
    I click the check mark to Use Effect,
    I enter a unique , no spaces name, for Effect Name,
    I click Copy Checked Effect(s) button,

    It works fine as long as you select an effect to copy from the first 10 effects to appear under (sort by; User,Effect)
    If I hit "NEXT" button for more effects or "Back" button, or change the number of effects displayed per page,

    I get the following;
    "Sorry, didn't copy BAR because you did not give it a new name
    Effects Copied"

    No effects get copied


    Clues?
    I posted this over to DLA. Kurt Gustafson is the author of Gallery, this way he can see this thread.
    http://diylightanimation.com/index.php?topic=10265.0

    thanks
    Sean
    Littleton, CO
    Latest releases [url]http://nutcracker123.com/nutcracker/releases[/url]
    xLights/Nutcracker Forum [url]http://nutcracker123.com/forum/index.php[/url]
    Facebook [url]https://www.facebook.com/groups/628061113896314[/url]

    [IMG]http://nutcracker123.com/nutcracker/images/ZZ_SEAN5.gif[/IMG]

  3. #3
    Join Date
    Jun 2007
    Location
    Ontario, Canada
    Posts
    2,113
    Post Thanks / Like

    Default Re: New profile, same errors

    Thanks Sean, Kurt answered the question on the other Forum, Thank you.

    The issue is a duplicate naming convention by other users when they create an effect and save it as the same name as a previous effect they created.
    Last edited by Aurbo99; 11-23-2012 at 04:35 PM.
    Cheers!
    Steve

    Learn 1 new thing everyday.

    "AURBO" -- Aurora Borealis

    My weather today



    Chat link | Christmas Wiki link

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •