Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Well , I just toasted my 595 I just got ... HELP

  1. #21
    Join Date
    Nov 2007
    Location
    Shoreview, MN
    Posts
    39
    Post Thanks / Like

    Default Re: Well , I just toasted my 595 I just got ... HELP

    Not sure why my posts are coming up from DSHARP ... but anyway ...
    Thanks for all the info . After I get my new chips and DB25 to RJ45 connector , I will post and let you all know the outcome .
    Thanks

    Ohboy .... now after posting , I notice , I am now a SITE ADMIN ????
    BRIAN , HELP ..... LOL

  2. #22
    Join Date
    Nov 2007
    Location
    Iowa - Gods country
    Posts
    850
    Post Thanks / Like

    Unhappy Re: Well , I just toasted my 595 I just got ... HELP

    LOL ... now they're coming up as JENSEN1080....
    Hope Brian gets this fixed .

  3. #23
    Join Date
    Dec 2007
    Location
    Hawthorn Woods, IL
    Posts
    559
    Post Thanks / Like

    Default Re: Well , I just toasted my 595 I just got ... HELP

    Well, I hate to say it, but I did the same thing the first time I built a Grinch. My problem was that I swithced the power and Gnd for the power I took from the computer. The power shoted with the pin25 connection from the parallel port and not only fried the chip on the Grinch, but also smoked the RJ45 connector on the board.

    After correcting your problem. Test wih only a couple of chips so as to not smoke them all.

  4. #24
    Join Date
    Oct 2007
    Location
    Sydney Australia
    Posts
    494
    Post Thanks / Like

    Default Re: Well , I just toasted my 595 I just got ... HELP

    I would like a Dollar for every 595 chip ive fried. I got a huge pile of them that have turned thier pins up

    Wombat
    Have a Wombat of a Christmas
    2011 Display Video:[URL]http://www.youtube.com/watch?v=KZCdTP0u5M4[/URL]
    2010 Display Video:[URL] http://www.youtube.com/watch?v=FfxX5WbDxSc[/URL]
    2009 Display Video:[URL]http://photos.newsys.com.au/Christmas/Christmas-Lights-2009/Ipswich-Ave-Glenwood/10767134_Jgf57[/URL]
    2008 Display Video:[url]http://www.youtube.com/watch?v=6wZFp861wbQ[/url]
    2008 WomPanel (LEDTRIX on steroids) [URL]http://www.youtube.com/v/-5L6_TQPKnY[/URL]
    2006 Display Video:[url]http://www.youtube.com/watch?v=_-4cyhEdrHY[/url]

  5. #25
    Join Date
    Jun 2007
    Location
    Poway, California
    Posts
    94
    Post Thanks / Like

    Default Re: Well , I just toasted my 595 I just got ... HELP

    Quote Originally Posted by TERBObob View Post
    Ok , as stated above , I toasted the 595 board . All the chips just got hotter than hot .
    Ouch. Did you have any ssr boards hooked up? I had a shorted cable in an ethernet line to a ssr board and my chips starting heating up real hot. (only on the shorted cable area though). They seemed to survive though because I caught it fast enough.
    Good luck.

  6. #26
    Join Date
    May 2007
    Location
    Toronto, Canada
    Posts
    28
    Post Thanks / Like

    Default Re: Well , I just toasted my 595 I just got ... HELP

    Any chance you hooked it up to +12V instead of +5 from the computer?

  7. #27
    Join Date
    Jun 2007
    Location
    Lithgow, NSW, Down Under
    Posts
    885
    Post Thanks / Like

    Default Re: Well , I just toasted my 595 I just got ... HELP

    Quote Originally Posted by Wombat View Post
    I would like a Dollar for every 595 chip ive fried. I got a huge pile of them that have turned thier pins up
    Wow, I have been lucky so far then I do have a number of spares tho thanks to a botched futurlec order
    2011: The year of the pixels, LED's and glowing balls!
    [url]http://www.lithgowlights.com/[/url]

  8. #28
    Join Date
    May 2007
    Location
    Orchard Park, New York
    Posts
    290
    Post Thanks / Like

    Default Re: Well , I just toasted my 595 I just got ... HELP

    Any chance by mistake you sent 12 volts down the line instead of 5?

    Bill

    Edit: just saw the above post, sorry
    Last edited by BillAd; 01-29-2008 at 08:20 PM.

  9. #29
    Join Date
    May 2007
    Location
    Robbinsville, NJ
    Posts
    1,536
    Post Thanks / Like

    Default Re: Well , I just toasted my 595 I just got ... HELP

    Where's the WHITE/GREEN wire? You only listed 3.5 pairs. You did not list a wire.
    Michael



    New for 2016: Getting my ESPixel network to function, 4 HDPE Pixel Arches, Pixel matrix on tree trunks. PIXELS!!!
    FACEBOOK: https://www.facebook.com/GothambeatProductions?fref=ts

    Gotham Beat Productions LLC

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •