Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: E68x control?

  1. #11
    Join Date
    Dec 2009
    Location
    Royersford, PA (Philly)
    Posts
    1,264
    Post Thanks / Like

    Default Re: E68x control?

    I had that happen when my test pc was running at gigabit, and the controllers only run at 100.... make sure your network is 10/100, and it seems to run better. As a network Tech, I know that shouldn't be the case, but it is.

  2. #12
    Join Date
    Aug 2007
    Location
    Medford, ny
    Posts
    733
    Post Thanks / Like

    Default Re: E68x control?

    I tried 3 different systems i dont think there running at a gigabit it tells me there running at 100 is that ok just checked 2 of the systems both the same?

  3. #13
    Join Date
    Dec 2009
    Location
    Royersford, PA (Philly)
    Posts
    1,264
    Post Thanks / Like

    Default Re: E68x control?

    Are you getting any packets to the E68x? Are they coming in as Sequence errors, or just not getting there at all?

  4. #14
    Join Date
    Aug 2007
    Location
    Medford, ny
    Posts
    733
    Post Thanks / Like

    Default Re: E68x control?

    I had help from a couple of members for over 3 weeks never could get it to work properly sometimes it would work than next time after it would glitch different places all the time. So it worked just not right. Even tried disconnecting my renards and just sequencing the 681 boards still glitched. And i dont like to use preview i watch output after i do lets say 30 seconds and that never worked . I had to put it in a show to get it to work sometimes and i always optimize every time im done.

  5. #15
    Join Date
    Dec 2009
    Location
    Royersford, PA (Philly)
    Posts
    1,264
    Post Thanks / Like

    Default Re: E68x control?

    Log into the unit's web page, do you see anything in "Sequence errors" it's ok to see some in there, but it should be A LOT lower then Packets received. I have 3 E680's running, just checked, they all have 93k received, 2 have 0 errors, one has 600 or so.

  6. #16
    Join Date
    Feb 2009
    Location
    Plymouth, MN
    Posts
    8,218
    Post Thanks / Like

    Default Re: E68x control?

    I'm following this thread with great interest. I can't really answer as it relates to E.680 because I never could get either 1.8 or 2.0 of LSP to do anything substantial other than cause me great frustration.
    www.diychristmas.org

  7. #17
    Join Date
    Sep 2008
    Location
    Baulkham Hills, NSW
    Posts
    2,469
    Post Thanks / Like

    Default Re: E68x control?

    You guys are probably starter than me, but I had a similar problem until I disabled the test mode. The board starts up in test mode and will do dilly swat until you disable it. That took me a while to work out.
    Cheers
    Matt

    You too can become a Supporting member of DIYC.
    Check it out here

    Baulkolites.com is going to close - my new site is MyNoelLights.com

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •