Page 5 of 5 FirstFirst ... 345
Results 41 to 44 of 44

Thread: E680 + WS2801 5v pixel Megatree. HOly cow that's one bright tree!

  1. #41
    Join Date
    Feb 2009
    Location
    Lawrence, KS
    Posts
    209
    Post Thanks / Like

    Default Re: E680 + WS2801 5v pixel Megatree. HOly cow that's one bright tree!

    Bill, we noticed early on that scrolling text on a 360 degree tree was muddied and not very readable. When doing text and graphics we only use the *front* 180 degrees of the matrix. Most other effects are 360 degrees.


    Quote Originally Posted by BillinSoFL View Post
    Do you have something inside of your mega-tree?? I noticed when you do graphics and text you can't see the strings on the other side of the tree. I have 16 - Stella greens that I use 42 pixels up then back down for a total of 32 runs. When I show text you can see the strings from the other side, which ruins the effect a bit.

    Test video from 2011 (first setup) http://www.youtube.com/billinsofl

    Thanx!
    http://www.parksidechristmas.com

  2. #42
    Join Date
    Feb 2009
    Location
    Lawrence, KS
    Posts
    209
    Post Thanks / Like

    Default Re: E680 + WS2801 5v pixel Megatree. HOly cow that's one bright tree!

    The pixels on the arches are old school D-Light Firefli units. ;) They're still working (mostly) so they're still in the show. This was our fourth year using them.

    Quote Originally Posted by Skunberg View Post
    Hi Gary, Great show!! Someday maybe I can get there. What kind of pixels are on your arches?

    Brian
    http://www.parksidechristmas.com

  3. #43
    Join Date
    Jul 2012
    Location
    LA, CA
    Posts
    1
    Post Thanks / Like

    Default Re: E680 + WS2801 5v pixel Megatree. HOly cow that's one bright tree!

    I had picked up some LED pixel strips from ledlightinghut and can get them to work thru my E681 from Sandevices during the test patterns they have and Lightshow Pro recognizes and controls them via some transitions, but they flicker whenever Lightshow Pro trys to control them either thru the playback of a transition or even the testing controller screen.

  4. #44
    Join Date
    Nov 2008
    Location
    Kernersville, NC
    Posts
    2,124
    Post Thanks / Like

    Default Re: E680 + WS2801 5v pixel Megatree. HOly cow that's one bright tree!

    There's lots of variables that could cause the flicker.

    Based on your link to ledlightinghut, you're using WS2801 type pixels.

    A few questions:

    1. How many pixels are you running?
    2. What size power supply and wires are you running from PS to E681 and between E681 and pixels?
    3. How did you define the pixels to the E681? Pixel type? # of pixels? # of strings?
    4. How did you define the controller in LSP and what does the output configuration look like?

    Screen captures of your E681 config screen and your LSP output configuration will go a long ways in helping to answer some of these questions.
    Mark
    Kernersville, NC
    On the move to another location sometime soon. Probably no display this year

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •