Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 55

Thread: Firegod Flicker is back....

  1. #11
    Join Date
    Mar 2009
    Location
    Terrytown,Nebraska
    Posts
    546
    Post Thanks / Like

    Default Re: Firegod Flicker is back....

    James are you using a differant plug for your ac then you did last year and also when we were working in you shop the power went off and we werent using that much power to do that could you have something in your junction box loose?

  2. #12
    Join Date
    Oct 2008
    Location
    Indiana
    Posts
    1,196
    Post Thanks / Like

    Default Re: Firegod Flicker is back....

    Jumping in here...

    Early this year, I sent Greg my Firegod, and he didn't have any flickering with it, if I recall. Maybe he'll jump in and briefly give details on what all testing he did. I ran mine last year, with not a single glitch.

    I'm not putting up a display this year - just too busy, but watch out next year!

    R
    [IMG]http://crbest.com/vixenlogo02.jpg[/IMG]

    Roger Phillips
    Oxford, IN
    256 channels of blinkin', dimmin' bliss...
    "[B][I]The road goes on forever, and the party never ends!![/I][/B] [I]Robert Earl Keen[/I]

  3. #13
    Join Date
    Oct 2008
    Location
    San Jose, CA
    Posts
    10,283
    Post Thanks / Like

    Default Re: Firegod Flicker is back....

    Hey Roger - good to see you back even if you don't have a display this year!
    [COLOR=#000080][B][I]Brian[/I][/B][/COLOR]

    [COLOR=#ff0000]Christmas in San Jose! - [URL="http://www.christmasinsj.com"]WEB[/URL] - [URL="https://www.facebook.com/ChristmasInSanJose"]FB[/URL] - [URL="https://www.youtube.com/playlist?list=PL1W78s7liEQEE0ed7WSyLF7B6j3lBX43w"]VIDEOS[/URL]
    [/COLOR][COLOR=#800080]Halloween in San Jose! - [URL="https://www.facebook.com/pages/Halloween-in-San-Jose/356280784428581?ref=tn_tnmn"]FB[/URL]
    [SIZE=1]2015 Halloween Show - Planning now - hopefully some house projection...
    2015 Christmas Show - 5x E681-12, 1x 6804, Ren48LSD, 3x RenSS16, 1x Falcon16v2 (w/expander), 24x90 WS2811 pixel MT (James MT Strips), 12x DIYC Floods, SuperPixelStar, 3x Pixel Arches, PixaBulb House outline
    [/SIZE]
    [/COLOR][SIZE=3][COLOR=#008000][I]Ignorance is Temporary [/I][/COLOR][COLOR=#800080][I]- [/I][/COLOR][COLOR=#ff0000][I]Stupidity is Forever[/I][/COLOR][COLOR=#800080][I]...[/I][/COLOR][/SIZE][I][COLOR=#ff0000]
    [/COLOR][/I]

  4. #14
    Join Date
    Dec 2007
    Location
    Wellington, CO
    Posts
    160
    Post Thanks / Like

    Default Re: Firegod Flicker is back....

    @som: I found that problem John, looks like they sold me a brand new bad circuit breaker!! It got so bad it started tripping a 20amp breaker with just a desk fan plugged in... i replaced it, checked the wiring on that end, as well as the outlet and everything been perfect since!


    Well geez... this is proving to be more difficult than I first expected

    I have run several nights now with NO flicker at all, but last night it started up some... so as soon as I saw it, I stopped the show, threw on a bunch of white channels and set them to 50%, got the wife to stare out the window, and by the time i made it to the breaker panel, it all quit!! We did try cycling all the refridgerators, freezer, bathroom fan motors, shop lights, the various computers, anything I could think of that might cause interference but no joy so far.,..

    Has anyone ever called the power company to have them put a line monitor on the line? I suspect that their tell me if the power is "on" they have done their job, but it was a thought that had crossed my mind!!

    Glad you guys are having pretty good luck! I am bound and determined to find this!
    -James
    Last edited by jcizek; 11-30-2010 at 10:04 AM.

  5. #15
    Join Date
    Jun 2007
    Location
    Just south of Portland Oregon
    Posts
    851
    Post Thanks / Like

    Default Re: Firegod Flicker is back....

    Would powering your PC Interface via a computer UPS filter out all the power nasties?

    Spit balling here, as it's a bit of a mystery.

    If you were closer, I'd loan you mine to test the theory.

    Greg

  6. #16
    Join Date
    Dec 2007
    Location
    Wellington, CO
    Posts
    160
    Post Thanks / Like

    Default Re: Firegod Flicker is back....

    well, I am actually thinking that the pc module is doing ok at filtering enough itself as I am not having any flashing or weird spikes on the scope. The problem seems to be power going to the SSR's themselves...BUT that's still an excellent idea, I can put a UPS on a section of the display and see if that solves it (for example I could power all my minitrees with the UPS)

    Thanks Greg! I'll try that tonight! -James

  7. #17
    Join Date
    Jun 2007
    Location
    Just south of Portland Oregon
    Posts
    851
    Post Thanks / Like

    Default Re: Firegod Flicker is back....

    James,

    Y'all have an update??

    Greg

  8. #18
    Join Date
    Jun 2007
    Location
    Florida
    Posts
    47
    Post Thanks / Like

    Default Re: Firegod Flicker is back....

    Unfortunetly, I am having a similar problem here in Florida.
    Finished up enough of the Firegod to get some of the show online last night and anything below about 100 % flickers like stobe light. I originally just thought that was the way my LED's dimmed until I noticed that the LED's on the field module are flickering with the same frequency as the attached strings. So that rules out the LED's themselves the way I see it. So some of the LED's dim perfectly and some just flash like mad- and they are all sharing the same power. As a matter of fact in some instances 2 sets of LED's are plugged into the same channel (I had to double up sets on my megatree) and one set will dim properly and one set will strobe. In other cases both strobe and in others still neither do. The whole pattern of things seems completely random.

    On a side note- one channel will not turn off regardless of the command issue from the Vixen. Anyone know off the top of their head what this is? It is an issue with the field module not the SSR as the LED in the field module remains on and I already swapped SSR's.


    Let me know if there is anything I can do to assist in testing. I will attempt to put some of the SSR's as well as my PC Interface on a power conditioner to see if that clears anything up. Anything that requires a multimeter or such I can measure but unfortunately I don't have a scope.

    -Aaron

  9. #19
    Join Date
    Dec 2007
    Location
    Wellington, CO
    Posts
    160
    Post Thanks / Like

    Default Re: Firegod Flicker is back....

    Hi Aaron, sounds like you are having the problem more like Greg had... Mine seems different, I don't have any flicker in the LED's on the field modules, absolutely none.
    I tried powering my PC modules from a UPS, it didn't help at all.

    I did put a scope on all this stuff, I have a clean signal coming out of the field module, where i see the issue is between the opto coupler and the triac. I see the shortened sign wave turn into full sign wave which of course turns the triac on to 100% brightness.

    Greg in Canby worked with David (firegod) to work on some of these issues, things you might consider is changing your 5volt regulator to a 6 volt regulator on the PC module. That has helped some people. I believe he also changed out the capacitor on the main PC module.

    As far as your channel staying on, does the LED on the FM stay on too? That will help isolate this to between the FM and the SSR. (btw- what ssr's are you using? are you using sourcing or sinking code on the FG?)

    -James

  10. #20
    Join Date
    Jun 2007
    Location
    Florida
    Posts
    47
    Post Thanks / Like

    Default Re: Firegod Flicker is back....

    Yes, the FM LED remains lit no matter what regardless of the SSR connected (I have swapped around different ones). I am using SSRez's.

    In regards to the flicker... do you have any more specific details on what regulator he switched to and how that all worked out?

    Thanks, Aaron

Page 2 of 6 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •