PDA

View Full Version : problem with Vixen - com port issue during playback of program



barnettd
05-03-2009, 02:35 PM
Hello all

I have a problem on my machine with Vixen.

It runs just one sequence just fine, but when I add additional sequences to the program I get a com port error.

"Renard Dimmer (modified)

Access to the com port is denied"

This is the error I receive, I was wondering if anyone else has experienced this and if they had what the fix is for it.

Thanks for ANY help.................

Dave

rstehle
05-03-2009, 05:35 PM
I found if I tried to use any seconds of Cross Fade in my program, I would get the same error. I had to set it to "0".

barnettd
05-04-2009, 06:16 PM
Found the answer, I think.....

After going to the VixenLights.com website and reading through their forums, I found that others had the same issue apparently, with 2.09 version of software, also. They suggested back dating your software to 2.05, I tried that and now I dont have that error. Looks as if there is an issue with the plug-in for v2.09 and not with v2.05. Also I tried V2.1 and it worked as well (so far), so I think thats what I am sticking with right now.

Dave

Gandalf143
06-07-2009, 07:39 PM
I'm using Vixen ver. 2.1.0.0 and I had the same problem. After the first song, the program would freeze up with listed error message coming up(Access to com port denied).

I tried everything short of reloading the problem until I also set my Crossfade time to zero. I fired it up with my fingers crossed, and it worked. :D The program ran for 3 hours without a glitch. Unless there is another fix, I will make do without any time between sequences.



Allen