PDA

View Full Version : Vixen & Dot Net 3+



cbell
03-22-2009, 11:29 PM
Is anyone successfully running vixen with .Net 3.0 or greater? I'm wanting to upgrade my Sharp Develop to the 3.0 version which requires .Net 3.0 to begin playing with plugin development, but I'm afraid of breaking Vixen.

Josh
03-22-2009, 11:56 PM
I have upgraded and vixen still worked. I am not sure about .net 3 but when other updates came out, they old .net install was still there.

Ronp
03-23-2009, 07:53 AM
mine runs on .net 3.5

Warlock
03-23-2009, 12:20 PM
Just a word of caution on .net3.5...I did exactly that and it seems while also doing other updates on xp it downloaded a virus from microsoft that was origionally done to test their virus removal system and it messed up my regestry as some parts were not totally removed...So be careful and let us know how it goes.
Joe..

Dino242
03-23-2009, 01:09 PM
If I am not mistaken, all of the .net flavors are separated, and previous versions kept.
And .net 3.5 is the only way to get .net 2.0 sp2 (it is integrated in the install).

TERBObob
03-24-2009, 12:15 PM
http://www.microsoft.com/DOWNLOADS/details.aspx?familyid=5B2C0358-915B-4EB5-9B1D-10E506DA9D0F&displaylang=en

teberle
03-25-2009, 11:30 PM
If I am not mistaken, all of the .net flavors are separated, and previous versions kept.
And .net 3.5 is the only way to get .net 2.0 sp2 (it is integrated in the install).

You are correct. I run the 1.1, 2.0 and 3.5 frameworks on my development machine. Vixen should will run without a problem since it is compiled with the 2.0 framework.

TERBObob
03-26-2009, 04:12 PM
Did anybody not click on the link I posted ? It clearly shows you can DL net2 SP2 without DL'ing NET3.5

heres the links for direct DL's

X86 - http://www.microsoft.com/DOWNLOADS/details.aspx?familyid=5B2C0358-915B-4EB5-9B1D-10E506DA9D0F&displaylang=en

X64 - http://www.microsoft.com/DOWNLOADS/details.aspx?familyid=5B2C0358-915B-4EB5-9B1D-10E506DA9D0F&displaylang=en

ia64 - http://www.microsoft.com/DOWNLOADS/details.aspx?familyid=5B2C0358-915B-4EB5-9B1D-10E506DA9D0F&displaylang=en


main page - http://www.microsoft.com/DOWNLOADS/details.aspx?familyid=5B2C0358-915B-4EB5-9B1D-10E506DA9D0F&displaylang=en

Dino242
03-26-2009, 04:19 PM
Yeah. and I stand corrected. Though it was that way, they (MS) has apparently set the SP2 standalone a few months ago.


Did anybody not click on the link I posted ? It clearly shows you can DL net2 SP2 without DL'ing NET3.5

cbell
03-27-2009, 11:37 PM
Finally got around to installing .Net 3.5 tonight. Doesn't seem to have had any adverse effects on Vixen. Thanks to everyone for your input, helped to make the decision to pull the trigger that much easier.