PDA

View Full Version : Always check the obvious first...



random_rodder
11-16-2008, 10:58 PM
Hey everybody. Been a while. I wasn't sure if I was doing a display this year or not until this past Friday. Just couldn't get into the holiday mood. Yesterday I dug out the 595's to test them. Figured if they still worked I'd go ahead and get set up this week and next weekend. I still have my sequences from last year, I could expand then if I wanted to and I still have time for a new song or two by Dec. 1.

Got everything hooked up to the show computer, power LED's glowing, fired up Vixen to test TSO's Wizards... nothing. Did a channel test, no response. Get out the DMM to take some measurements and everything looks good except pins 7 & 8 on the 595's RJ-45 jack; no voltage on pin 8. Checked everything I could think of, no change. Even got out another PC, same story. About midnight I gave up and went to sleep.

Got up this morning, got out the second 595, same darn thing. Now, I'm not at my best at 7:30am on a Sunday morning. It took a while for the thought processes to come to the idea of testing the pins on the connector. Pin 8 read 3.98vdc. Plugged it back into the 595, got 0.25vdc. Changed the connector and now everthing works. Always check the obvious things first!

So now, I'll be a light hanging fool for a few days. Hopefully I'll reach 15,000 this year, up from just under 10k last year.

Wombat
11-18-2008, 08:12 PM
Nah its not that obvious. I keep running into those sorts of things all the time with my 595's. now I got my Wompanels (595 based LEDTRIX on Steroids) I am still getting issues with cabling

Good luck with the display