PDA

View Full Version : Help wiyh setup of FPP



oldandslow
08-07-2017, 03:49 PM
I can't get anything to light up the panels in test mode with the usb and power cable hooked up. The octocontroller has a bright green led on and the BBB has the Blue led on. I am getting 5.1 volts from the power supply
1. 2 panels across setting is 2x1
2. Player is stand alone
3. enabled BBB - F8-8 serial ( not sure what to have)
4. I do not have E1.31 checked
5 I have 6 universes and 3072 channels

What am I missing?
Thanks
John

tucsonlights
08-07-2017, 05:20 PM
1. Can you login to the FPP?
2. Do you have a heartbeat light on the BBB?

oldandslow
08-07-2017, 05:30 PM
1. Can you login to the FPP?
2. Do you have a heartbeat light on the BBB?
Yes and yes to both questions

tucsonlights
08-07-2017, 05:33 PM
Can you post a pic of your setup with cables

oldandslow
08-07-2017, 05:55 PM
I have a picture and I'm trying to upload it without success.
I hit insert picture and it says upload failed.

tucsonlights
08-07-2017, 05:59 PM
I PM'd you

oldandslow
08-07-2017, 06:07 PM
Sent the picture and thanks for your time and help.
John

dkulp
08-07-2017, 06:10 PM
3. enabled BBB - F8-8 serial ( not sure what to have)


I guarantee you do NOT want that enabled. On the "BBB" page, make sure you do NOT have "Enable BBB String Cape" checked. On the "LED Panels" page, make sure you DO have
"Enable LED Panel Output" checked.

tucsonlights
08-07-2017, 06:16 PM
The hardware is connected correctly. As Dan said make sure the Enable the BBB string cape is not checked.

tucsonlights
08-07-2017, 06:18 PM
Should look something like this.37138

oldandslow
08-07-2017, 06:19 PM
LOVE LOVE LOVE you all. I have a pretty display going thank and more thanks.

oldandslow
08-07-2017, 06:27 PM
I have beautiful colors and chases now I am going to set up the cat 5 e1.31 net work

Yay it works :biggrin::biggrin::biggrin::biggrin::biggrin::bigg rin::biggrin::biggrin::biggrin::biggrin:

tucsonlights
08-07-2017, 06:29 PM
I have beautiful colors and chases now I am going to set up the cat 5 e1.31 net work

Yay it works [emoji3][emoji3][emoji3][emoji3][emoji3][emoji3][emoji3][emoji3][emoji3][emoji3]Good job. [emoji1]

Sent from my SM-G955U using Tapatalk