PDA

View Full Version : FPP scheduler doesn't stop the show



RogerH
12-07-2016, 01:48 PM
Yesterday was the first time I tried using the FPP scheduler. I set it for 4:30 - 10:30 every day with the repeat box checked. The show started correctly but I had to manually stop the show. Is there something I need to do to have it automatically stop?

Amigorick
12-07-2016, 01:52 PM
Interested in this too. I am in the process of setting up my Raspberry Pi2 to run my show.
Any info I can find will be good to know !!

vincerules
12-07-2016, 02:11 PM
Did you set it to 1030 or 2230 for stopping?

DrNeutron
12-07-2016, 02:17 PM
Should run for time specified and stop.
The only extra thing I had to do was create a playlist with all models off. The reason for this is due to some 27 channel DMX controllers that have a habit of turning on in the middle of the night if you don't send a 10 or 15 second "all off" to them.

BigAlsTwinkle
12-07-2016, 04:38 PM
How long did you wait until you had to manually stop it?

The reason I ask is it will still complete the playlist before ending which might be a while depending on how long your playlist is.

CaptainMurdoch
12-07-2016, 04:50 PM
FPP doesn't run through the end of the current playlist, it will stop after the currently playing item. If there is a "last" item then it will also play that.

BigAlsTwinkle
12-07-2016, 07:47 PM
FPP doesn't run through the end of the current playlist, it will stop after the currently playing item. If there is a "last" item then it will also play that.

My apologies. I had it in my head it was the playlist.

jdesign21
12-08-2016, 01:06 AM
I have my show set to stop at 22:00 but doesn't stop also I have manually stop it.

A2K97
12-08-2016, 03:42 AM
This is my first year using FPP to run my show. My show also did not stop at the specified time the first two nights. The solution I found involves the Repeat check box, of which there are actually two. In the Scheduler under Content Setup, you should select the playlist and the times you want it to play. Check the Repeat box in the Scheduler. Make sure you save. Now switch over to the Status Page. There is also a Repeat check box here. This check box should NOT be checked. If you check this box, the show will run repeatedly, regardless of what they scheduler says.

Also, the final thing to check is the FPP Time. Despite having NTP enabled and the correct time zone selected, my FPP did not set the correct time. It was about 30 minutes behind. So even after I had all the correct Repeat boxes checked or unchecked, my show still "appeared" to play longer than it should. Restarting the FPPD solved the incorrect time issue for me and I haven't had any problems since.

yosemite
12-08-2016, 07:56 AM
I had the same problem after changing my show time by one hour over the weekend. What I found is in the scheduler there is a Reload button in the top row. After you save it reload it and that should solve the issue.

RogerH
12-08-2016, 09:14 AM
I did have it set for10:30 instead of 22:30. We'll see what happens tonight.

TheLost
12-08-2016, 11:52 AM
I did have it set for10:30 instead of 22:30. We'll see what happens tonight.

99.999% sure that was your problem :thup:

CaptainMurdoch
12-08-2016, 10:41 PM
The repeat checkbox on the status page is for when you start a playlist manually. It is also used as an indicator showing you whether a scheduled playlist is playing in repeat mode.