PDA

View Full Version : FSEQ Files Not Converting Correctly



Whatafreak
11-27-2016, 06:47 PM
Hi all. I've been trying to get my Raspberry Pi 3 to run our show this year (all Renard SS24's, using 142 channels total). I have successfully installed FPP v1.8 and everything has updated. I am connected via wifi and can see the web interface. I am able to upload files, create playlists, and create schedules. The FPP also plays my audio files (all MP3's) correctly. This show was working on a computer yesterday with Vixen 2, but I have had a hardware failure. I am able to recover all the files from the hard drive.

The problem I am having is that the channels aren't mapping correctly. I am using sequences from Vixen 2.1. I have used both Vixen 3 and xLights to convert the .vix files to .fseq files. In Vixen 3, I have created a profile and have mapped the elements to the profile elements from Vixen 2. Vixen 3 is able to complete the export. With xLights, I had all the appropriate files (sequences, audio, and profile) in my working directory, and had created 200 dummy channels. xLights also completes the conversion. I am using the profile from the show computer with the final channel output order.

I am totally out of ideas at this point. Thanks for any help!

holtm
11-27-2016, 09:30 PM
Check the patching in Vixen 3, I'm not families with how xLights does it. The controllers need to be patched in the correct order for them to export correctly. Then the Channel Outputs in FFP need to match the same quantity as the number of channels in the controllers section of Vixen 3.

Whatafreak
12-03-2016, 05:25 PM
I ran into another issue that is perplexing. My mom helps us out by programming a couple songs every year. If I converted her songs using xLights 4, they worked fine. My songs and interludes, however, wouldn't work correctly. The conversion process would complete, and I could batch process all the .vix files together at the same time with the exact same profile but only her 2 songs would be correct. I am at a loss here.

I was able to scavenge together another computer from various parts I had lying around and it is now running the show just fine with Vixen 2.1.

Next year I was hoping to be able to use Raspberry Pis to run my show, but after my experience these last few days I am having serious doubts.

Cmschleich
12-04-2016, 03:24 AM
Hi all. I've been trying to get my Raspberry Pi 3 to run our show this year (all Renard SS24's, using 142 channels total). I have successfully installed FPP v1.8 and everything has updated. I am connected via wifi and can see the web interface. I am able to upload files, create playlists, and create schedules. The FPP also plays my audio files (all MP3's) correctly. This show was working on a computer yesterday with Vixen 2, but I have had a hardware failure. I am able to recover all the files from the hard drive.

The problem I am having is that the channels aren't mapping correctly. I am using sequences from Vixen 2.1. I have used both Vixen 3 and xLights to convert the .vix files to .fseq files. In Vixen 3, I have created a profile and have mapped the elements to the profile elements from Vixen 2. Vixen 3 is able to complete the export. With xLights, I had all the appropriate files (sequences, audio, and profile) in my working directory, and had created 200 dummy channels. xLights also completes the conversion. I am using the profile from the show computer with the final channel output order.

I am totally out of ideas at this point. Thanks for any help!

I'm a year 1 person so can't take this too deep, just confirming a basic step, have you assigned your universe mapping in the FPP?