PDA

View Full Version : Vixen 3 not working



Rooster519
07-31-2016, 08:08 PM
Just updated to the newest Vixen 3 and now it won't load. I'm running Windows 10, .net framework of 4.6, all on a 64 bit system. I have turned off the firewall which didn't make a difference. I have updated windows, no change. I'm considering unistalling .net framework and reinstalling it. It will show the preview screen for a split second and then it goes away. Any ideas???

TazChaLet
07-31-2016, 08:19 PM
does the whole program close out on you?
Just updated to the newest Vixen 3 and now it won't load. I'm running Windows 10, .net framework of 4.6, all on a 64 bit system. I have turned off the firewall which didn't make a difference. I have updated windows, no change. I'm considering unistalling .net framework and reinstalling it. It will show the preview screen for a split second and then it goes away. Any ideas???

Rooster519
07-31-2016, 08:33 PM
Yes, it completely shuts down.

TazChaLet
07-31-2016, 08:38 PM
do a search on computer for %appdata$ and delete the vixen folder in there I had this problem other day and vixen team told me try that and now it is working again

TazChaLet
07-31-2016, 08:41 PM
this is what they actually said

Steve M added a comment - 23/Jul/16 4:22 AM - edited
As far as getting it to work again, have you tried deleting the Vixen folder in the AppData/Roaming folder?
It's hidden by default but you can get to it by searching for %appdata% .
In /AppData/Roaming there is Vixen folder where it stores XML files for settings and such.

Rooster519
07-31-2016, 09:03 PM
I tried that and it found no Vixen folder under the appdata.

jchuchla
07-31-2016, 09:24 PM
You likely can't navigate to it. That's Windows preventing you from tinkering with system files. You usually have to go directly there using the wildcard e.g. %appdata%\vixen

Note. These aren't releases. If you're installing "the latest" you're installing alpha dev builds. These are not to be used with production profiles. And any problems you have with them should be ticketed in the bug tracker system. The last actual release was 3.2u2 last fall.


--Jon Chuchla--

Sent from my iPhone using Tapatalk

jeffu231
07-31-2016, 09:53 PM
Grab the logs from the Vixen 3/Logs folder under you my documents and create a ticket at bugs.vixenlights.com with them attached.

Rooster519
08-01-2016, 06:44 AM
Found the appdata folder and removed it. Still no changes. Ticket has been logged! Thanks guys!!!

jeffu231
08-01-2016, 08:18 AM
It looks like he is using the Release version and it has the corrupt performance counters. I included instructions in the ticket on how to fix it.

Rooster519
08-01-2016, 05:28 PM
Thank you Jeff!!! Worked like a champ!