PDA

View Full Version : Vixen 3 won't start at all



davidam
01-22-2016, 03:16 AM
I was using Vixen 3 on another computer very successfully. I just got a new computer, installed the latest Vixen 3 (64-bit build) and Vixen won't even start. I'm running Windows 7 Enterprise with the latest patches/updates.

I have already tried completely uninstalling and deleting Vixen
Rebooting Windows
Installing Vixen 32-bit

I see Vixen try to start in Task Manager for about 2 seconds, then it just terminates.

No log files are even written to My Documents/Vixen 3.

What can I try next?

martin sheldon-battle
01-22-2016, 06:08 AM
That's odd ?? as I also had a some like that !!! I had the up to date version of Vixen on my laptop, but I uninstalled it and went back to ver 3.1 to try and get back my lost show. So I did a quick set up for an arch but when I tried to open a new tim seq Vixen just shut down ??? I redid all the same but with Vixen 3.2 and the same thing again !!!!!!!!!!!!
Went back to the latest Vixen and it works !!!
Martin

mildog
01-22-2016, 10:52 AM
Do you have Antivirus software installed? I had and issue with Avast interfering with the install and doing the exact same thing you're describing. I disabled my A/V software for the install then it ran ok.

Aurbo99
01-23-2016, 10:25 AM
Did you copy the Vixen 3 folders from the first system to the second or did you install from the download file?
-running as Administrator?
-is Vixen 3 "unblocked" as a trusted program?
-have you tried a Windows Update after Vixen 3 installer may have installed .net files?

davidam
01-25-2016, 10:50 PM
I actually tried that too, with both a previous version and a development build, but with no success.

davidam
01-25-2016, 10:50 PM
AV was disabled, but did not help

davidam
01-25-2016, 11:38 PM
Administrator was the key, sort of. While this didn't exactly solve the problem, it did lead me down the correct path. What it turned out to be was that I was installing this on an Enterprise computer and the network administrator has Roaming Profiles on by default. At the time, I was not logged into the network so my local Home directory was "out of sync" with the Network image and it seems that Vixen needs to write something to this directory when starting.

To solve my problem, I had to modify the Registry key HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\User Shell Folders\Personal to point to a local directory instead of a networked roaming directory.