PDA

View Full Version : problem loading Vixen



sjwilson122
06-19-2008, 02:29 PM
Got an odd problem. I have Vixen 2.0 loaded and running on my computer. Tried to put it on my sons machine so he can help with the sequencing. When we try to install on his machine we get two errors the first one is a jit debugger error (exception not handled), the second is a net framework error. His machine has netframework 1,2 and 3 installed and all the latest XP updates including service pack 3. After the errors occur the vixen exe file and icon are gone. Any ideas?:(

Virtus
06-19-2008, 06:36 PM
I haven't heard of anyone running Vixen on XP sp3. Has anyone had success with this setup? I've not tried it yet.

rstehle
06-19-2008, 06:55 PM
The problem may be .net 3.0. I think I read a post some time back where it was causing a problem. Better to stop at 2.0.

sjwilson122
06-19-2008, 08:51 PM
My sons computer was running XP s/p2 when we first tried to install Vixen. After the errors continued I had him update the system and thats when s/p 3 went in. I think the errors are happening when Vixen tries to update. Vixen will load and start but when it tries to update the error messages start and then Vixen.exe and the Vixen Icon get deleted.

NowThisIsScary
06-19-2008, 09:27 PM
I am running Vixen on XP Pro SP3 with no issues. I would also recommend uninstalling any .NET Framework past release 2.0 on XP, there were issues with the later releases.

You may have to uninstall all .NET versions first, reboot and reinstall .NET 2.0 it does not take long to do.

If you need a copy you can get it here:

http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en

sjwilson122
06-19-2008, 10:34 PM
Thanks for the replies everyone. Still trying to figure this out. My machine runs on XP home sp2 with net framework 3 with no problems. My sons machine is basicaly the same (different processor and M/B). On my sons machine I have found that Vixen 2.0 will load and then auto update. It appears that everything is fine but about halfway through the update the Vixen.exe file and Icon disappears. Then the window pops up saying that Vixen needs to restart. As soon as I click OK to restart the errors pop up. The update list says that Vixen.exe is one of the updated files but they are not there. I have tried turning off the firewall and antivirus to see if they were blocking the .exe file but got same results.

NowThisIsScary
06-20-2008, 09:04 AM
Just a couple things I can think of:

I would delete the Laptop Vixen folder and contents and copy the entire updated Vixen folder on the PC to the Laptop first. Test and see if it works, I've done this several times to my laptop from my desktop PC.

If that still fails or throws errors, I would start looking for a virus or trojan/malware, I've run into a few that completely bypassed virus scans.