PDA

View Full Version : Firefox Tabs



Mufassa
03-21-2008, 08:03 PM
Ok, First off this is not a big deal. Just curious if anyone else has this problem. I usually open a Firefox tab with the "New Posts" and then Center click (new tab) on threads. This works great. However if I open a link in a post to another thread or Picture (3rd tab) it asks me to login again? Firefox knows my password so I just have to hit the login button but just kinda strange? Dont know if its just a Firefox thing or if IE 7 has the same issue. Anyone else see this?

--Greg

kmc123
03-21-2008, 08:04 PM
Seems to be cool in IE7...

Macrosill
03-21-2008, 08:33 PM
hmm, I do not have any issues and I use Firefox exclusively. Maybe you do not have cookies enabled? Or you do not mark "Remember Me" when logging in? Check those and let me know.

Do you log in each day when you visit the forum?

omzig
03-21-2008, 09:12 PM
I do what you mentioned frequently in Firefox and I haven't had any problems.

Mufassa
03-21-2008, 09:16 PM
hmm, I do not have any issues and I use Firefox exclusively. Maybe you do not have cookies enabled? Or you do not mark "Remember Me" when logging in? Check those and let me know.

Do you log in each day when you visit the forum?

Nope I have a bookmark to http://www.doityourselfchristmas.com/forums/ and have remember me checked so it just logs me in.

Now, all this said I cant reproduce it right now. I cant find a post with enough links. It was happening on my laptop which I have a bit more secure (no script etc) so might be something like that.. Let me try and get some links.. Like I said no big deal Thanks for all the QUICK replies though.

--Greg

Mufassa
03-23-2008, 01:36 AM
Ok Finally got it to do it again. On my Desktop Pretty much plain jane Firefox. I open DIY Chirstmas page with the bookmark and auto login (remember me). Then click on Renard -> General. Then Center click (new tab) on "Quick Ren 24 Questions". This opens the normal tab. Scroll down to post #11 and Center click (New Tab) the link. The board asks me to login again.

Really this isnt a big deal just honestly one of those wonder why (and just me?) things. Thanks for reading!

--Greg

WWNF911
03-23-2008, 01:49 AM
Ok Finally got it to do it again. On my Desktop Pretty much plain jane Firefox. I open DIY Chirstmas page with the bookmark and auto login (remember me). Then click on Renard -> General. Then Center click (new tab) on "Quick Ren 24 Questions". This opens the normal tab. Scroll down to post #11 and Center click (New Tab) the link. The board asks me to login again.

Really this isnt a big deal just honestly one of those wonder why (and just me?) things. Thanks for reading!

--Greg

This has happened to me as well. (at least twice, once after the adjustment of longer logout time) I thought it was just as I had opened a new window somehow. PS - Not using Firefox, IE.


weird


Leon