PDA

View Full Version : Adding songs to playlist



rklarman
11-24-2012, 11:24 PM
I have one song sequenced and when playing it with Output enabled there is lag and the lights don't respond properly. I wanted to schedule the song and see if it will run better this way but when I select the option "Create a Playlist" and then "Select Export File to Play" and the box is blank. Am I missing a step?

Henedce
11-24-2012, 11:53 PM
You need to go to Output, select output method and compile for show.
Then click on the Export Illumination Data-Compiled data for show button.
This will create the export file for that sequence.

rklarman
11-25-2012, 12:09 AM
Do I select Active Master Lighting Control? It says # Channels 0. When I perform this and add to play list and play now, nothing is output.

gassy
11-25-2012, 12:34 AM
Do I select Active Master Lighting Control?

Playing with this myself tonight. I clicked on cancel when that window opened up and my sequence exported just fine.

rklarman
11-25-2012, 01:16 AM
I got it to work by actually scheduling a time in the calendar and then playing the schedule. It wouldn't work with Play a Specific Show.

This is also a lag sometimes on the output both when playing in the scheduler and with the Output checkbox within the sequencer.


Playing with this myself tonight. I clicked on cancel when that window opened up and my sequence exported just fine.

rklarman
11-25-2012, 01:27 AM
Can the lag be a corrupt sequence file or something? I have only created one sequence and was hoping to create more this week so it is ready for this weekend. I was also going to work in importing my existing 9 Vixen sequences in as well. Is there a channel limitation for renard controllers or Com port limitation? If I mark a few com ports as not active the show plays fine. If all are selected, it loses sync or the lights all just turn off and the music continues to play.


I got it to work by actually scheduling a time in the calendar and then playing the schedule. It wouldn't work with Play a Specific Show.

This is also a lag sometimes on the output both when playing in the scheduler and with the Output checkbox within the sequencer.

Henedce
11-25-2012, 02:59 AM
There is a limitation on renard controllers as to how many you can daisy chain based on baud and refresh rates.
Refer to this chart
16599

rklarman
11-25-2012, 01:30 PM
I am familiar with the maximum number of channels per Com port for the Renard protocol. I have the refresh set at 50ms for the sequence. The largest number of channels I am running on a Com port is 208.


16609


There is a limitation on renard controllers as to how many you can daisy chain based on baud and refresh rates.
Refer to this chart
16599

JHinkle
11-25-2012, 03:46 PM
I'm lost.

The post is about lights being slow but the heading is about play list.

Please play the sequence in development mode. OK?

Then play in Show mode (use playlist). OK?

There has been a COM issue the last two days that was addressed late yesterday.

What is the issue if any today?

Thanks for your input.

Joe

rklarman
11-25-2012, 04:52 PM
Thanks Joe. I will try this and post in the other thread.

IpsissimusMarr
11-29-2012, 10:04 PM
This is the first time I've tried outputting to controllers via a Playlist or Schedule and cannot get it to work.

I can open the sequence, output to controller and lights display properly. Attached is the Debug output for this as "DebugOutPutDataStream_SequenceToController_Works.t xt".


Next I goto OutPut -> Select Output Method and Compile for Show
Note: "Output Sequence" in main HLS windows was unchecked. "Active" for my Universe 1 Renard controller was checked.
Clicked "Export Illumination Data"
Only have "Master Lighting Channel" shown, leave it unchecked.
Click OK, see "Export File Been Created"


Next I closed HLS, reopened.

Output -> Create Playlist
Give Name
Clicked "Select Export File to Play"
Select my only .hlsIdata file, click OK
Click "Add Song to List", it displays.
Click OK to close.



Output -> Play a Specific Show
Clicked "Select Playlist", choose only playlist, it shows.
Check "Write Debug File of Output"
Select "Play Now", click "Play Now" button.
Music plays, no output to controller/lights. Debug output attached in "DebugOutPutDataStreamShow_Playlist_NotWorking.txt"


So, sequence displays in Development mode, not in Playlist mode. I also setup a schedule and again the music plays but no output to controller. The debug file does not show any output data. Also attached is a screenshot of the playlist window which shows it tried to open the correct COM9 for Renard output.
This is my first attempt and a playlist output, so I may just be doing it incorrectly, but I have not found my issue on the forums elsewhere.

Thank you again!

Henedce
11-30-2012, 02:44 AM
What version of HLS are you using ?

IpsissimusMarr
11-30-2012, 09:34 AM
Was using the latest 8H, but also reverted back to 8D and both failed. Running Windows 7 also.

JHinkle
11-30-2012, 10:36 AM
This is the first time I've tried outputting to controllers via a Playlist or Schedule and cannot get it to work.

I can open the sequence, output to controller and lights display properly. Attached is the Debug output for this as "DebugOutPutDataStream_SequenceToController_Works.t xt".


Next I goto OutPut -> Select Output Method and Compile for Show
Note: "Output Sequence" in main HLS windows was unchecked. "Active" for my Universe 1 Renard controller was checked.
Clicked "Export Illumination Data"
Only have "Master Lighting Channel" shown, leave it unchecked.
Click OK, see "Export File Been Created"


Next I closed HLS, reopened.

Output -> Create Playlist
Give Name
Clicked "Select Export File to Play"
Select my only .hlsIdata file, click OK
Click "Add Song to List", it displays.
Click OK to close.



Output -> Play a Specific Show
Clicked "Select Playlist", choose only playlist, it shows.
Check "Write Debug File of Output"
Select "Play Now", click "Play Now" button.
Music plays, no output to controller/lights. Debug output attached in "DebugOutPutDataStreamShow_Playlist_NotWorking.txt"


So, sequence displays in Development mode, not in Playlist mode. I also setup a schedule and again the music plays but no output to controller. The debug file does not show any output data. Also attached is a screenshot of the playlist window which shows it tried to open the correct COM9 for Renard output.
This is my first attempt and a playlist output, so I may just be doing it incorrectly, but I have not found my issue on the forums elsewhere.

Thank you again!

I had not enabled debug for Show for COM based protocols.

8J now has SHOW debug enabled for COM.

Please try again.

If the music is playing - the data should be transmitting.

Joe

IpsissimusMarr
11-30-2012, 07:56 PM
Well just tried it with 8M and the playlist worked! However I somehow managed to break part of my 3rd Renard controller overnight, hope its just an RS485.

Thanks again, one step closer to starting the show next weekend!