PDA

View Full Version : HLS crashes during face animation configurations



budude
10-20-2012, 02:20 PM
Start HLS
Open sequence
Do NOT select a display group to work on on
Click Animation->Place Animation Effects
Select any display group
Dialog comes up saying I don't have the group available
Click OK - HLS Crashes


Start HLS
Open sequence
Select a display group to work on
Click Animation->Place Animation Effects
Select a display group OTHER than the one you selected
Dialog comes up saying I don't have the group available
Click OK - HLS Crashes

Start HLS
Open sequence
Select a display group to work on
Click Animation->Place Animation Effects
Select the display group you selected
Dialog with time indicators comes up OK
Click on Face
Click on Cancel - HLS Crashes

The first two are avoidable but of course it shouldn't crash in either case. I can provide my sequence if you can't recreate this as it fails 100% of the time.

Using version 7.H.

JHinkle
10-20-2012, 03:19 PM
Brian

We may be having a problem following what you are saying - our meanings of certain words may be different.

I can not reproduce any of your issues below.

I will make some comments since they don't make sense to me.

My definition of a Display Group is where you use "Select Channels and Assign to a Display Group".


Start HLS
Open sequence
Do NOT select a display group to work on on

What is being shown on the editor if no Display Group was created and then displayed?

Click Animation->Place Animation Effects


You can't place any effects without an active Display Group,

Select any display group

Does this mean you created several Display Groups and you are asking to Display a different one you created.

Dialog comes up saying I don't have the group available

This is telling me no Display Groups were created - so again - how did you place effects?

Click OK - HLS Crashes


I can't follow your outline at all in order to get an idea of what you are doing.

Please explain.

Joe

budude
10-20-2012, 03:35 PM
Hmm - - I'm not sure how to make it any simpler... I have a sequence that is partially done and go to edit it by opening in HLS. I have all 19 display groups defined to begin with for the 19 faces I have.

From there:

#1 - there are NO display groups selected for editing - the editor is blank - I go to Place Animation Groups, select one of my faces to place and it will rightfully complain that you don't have the display group up selected for editing - this is correct/good behavior. When you say "oops" you're right and cancel out to select the group, HLS crashes. #2 is similar except here I select group #1 for editing but select group #2 to place - I get the same dialog as with #1 - which is correct behavior - but again it crashes when I cancel out. Both are dummy moves on my part - agreed - but it shouldn't crash from that. If I had lots of changes done in my sequence I would have lost it all if I hadn't done a recent Save (of sequence).

#3 is incorrect behavior - I did not do anything wrong this time - just cancelled from the Face dialog box.

I can make a video of it - what do you recommend to capture it?

JHinkle
10-20-2012, 07:24 PM
Issues addressed in Version 7J - just released.

Joe

budude
10-20-2012, 07:56 PM
Sweetness - all 3 issues fixed in 7.J - Thanks Joe!