PDA

View Full Version : "Christmas is Here!" pop-up



JaysonH
12-25-2007, 01:23 AM
It's popping up after every action, no exageration. :/ Haven't enabled the pop-up killer on this site yet, but, never thought I would want to. <grin>

darkforcesjedi
12-25-2007, 08:24 AM
I was about to make exactly this thread. =(

ben
12-25-2007, 09:25 AM
Same here. I I think you should make to onoly when you come into the forum. Then its done.

Ben.... getting ready to click submit then "ok" to Christmas is here :shock:

ben
12-25-2007, 09:58 AM
FYI I just set my Interent security to high and it stops it. Just thought I'd let whoever know.

Ben

Macrosill
12-25-2007, 10:03 AM
I just saw that too. I am not sure what did it but I will take care of it now. Sorry.

ben
12-25-2007, 10:06 AM
I just saw that too. I am not sure what did it but I will take care of it now. Sorry.

no problem. It sounds like the last few days have been rough for you. Have a Merry Christmas, Its Christmas Time! ;)

Ben

Macrosill
12-25-2007, 10:21 AM
All fixed! Sorry about the inconvenience. It was an unforseen action of the code I had inserted to display the Christmas countdown clock. I went into each theme and deleted the code. It only some forum admin time on Christmas Day, LOL.

You can all turn off your pop up blockers and lower your security settings now.

ben
12-25-2007, 10:23 AM
All fixed! Sorry about the inconvenience. It was an unforseen action of the code I had inserted to display the Christmas countdown clock. I went into each theme and deleted the code. It only some forum admin time on Christmas Day, LOL.

You can all turn off your pop up blockers and lower your security settings now.

Yay! Thanks Brian!

Ben

wbuehler
12-25-2007, 10:39 AM
Thanks

Just when I got used to hitting enter after each click

:D

pete
12-25-2007, 02:03 PM
I didn't get a pop up........... boo whooo boo whooo.

ben
12-25-2007, 07:15 PM
He Brian, check the code again. I get a debug error after posting or PMing

Ben

Macrosill
12-25-2007, 07:19 PM
test

edit: no errors

ben
12-25-2007, 07:19 PM
test

me too

wbuehler
12-25-2007, 08:33 PM
I got the error once after that is has been fine

Bill

wbuehler
12-25-2007, 08:35 PM
Nevermind the last post got the error again
Below is a copy. The message posts just fine though

Bill


Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php

Sean Bowf
12-25-2007, 09:08 PM
I get the error too... it makes it sounds like the post did not work. I say bring the popups back to fix this... :lol:

Sean


Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php













edited in the failure

ben
12-25-2007, 09:10 PM
I get the error too... it makes it sounds like the post did not work. I say bring the popups back to fix this... :lol:

Sean


Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php


lol













edited in the failure

Wayne J
12-25-2007, 09:17 PM
Nevermind the last post got the error again
Below is a copy. The message posts just fine though

Bill


Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php

This error is known, and will be repaired soon as possible. :wink:

wbuehler
12-25-2007, 09:49 PM
So is this site trying to send some kind of E-Mail then?
Just wondering

Bill

Macrosill
12-25-2007, 10:00 PM
It is apparently caused by the server not being configured properly to send out the emails. It was and has worked, maybe GoDaddy has changed something. I will call them tomorrow to try and resolve this asap.

All pms and post go through, it is just the email notifications about them not working. If you see this error then your post went through. No need to re-submit it again.

Macrosill
12-25-2007, 11:40 PM
The debug error on line 234 of emailer.php should be resolved.

JaysonH
12-26-2007, 10:35 AM
Brian,

Your host server may require authenticated email transfer. If thats the case, it would show up in the debug log. I'm used to writing php ad-ons and scripts for Invision, VBulletin and SMF, though I stopped messing with phpBB long ago due to security issues.

Anyway, let me know if I can be of some help.