PDA

View Full Version : Attachment failed to upload



Mactayl
11-06-2011, 04:32 PM
Not sure if anyone else has tried to upload any attachments today but I always get an attachment failed to upload on several different ones that are well within the file size limit.

Livermore-Dad
11-06-2011, 04:35 PM
ya had the same errors last night.

djulien
11-06-2011, 05:02 PM
I also get those problems. I tried it on Windows + IE as well as Ubuntu + FF, so I think it is not a client-side problem.

don

Macrosill
11-06-2011, 07:19 PM
this is an attachment test

Macrosill
11-06-2011, 07:25 PM
this is another test

ErnieHorning
11-06-2011, 07:37 PM
I just had the same issue so I used an external link. The error is "Problem uploading file".

Macrosill
11-06-2011, 07:43 PM
test

Livermore-Dad
11-06-2011, 07:51 PM
new attachment interface? I tried failed.. using firefox

Macrosill
11-06-2011, 09:08 PM
OK. I think I got it. Everyone, quickly, go upload some stuff and let me know.

Livermore-Dad
11-06-2011, 09:24 PM
That feels better, actually see the file that was uploaded (or at least it shows), but I don't see it in the post, will try to submit and see if it appears

whoohoo much better

Thank you sir!
Tory

Mactayl
11-06-2011, 09:26 PM
Seems to be working now thanks Brian.

cmitcham
11-06-2011, 09:28 PM
another test. i have no blinky-flashy pics handy.

12240

ErnieHorning
11-06-2011, 09:35 PM
This would upload before.
12241

Looks like we're good now!

tstraub
11-06-2011, 09:37 PM
test upload looks like it works

mheuer
11-06-2011, 10:04 PM
It seems to be fixed, just made a post with an attachment in another thread.

Thanks Brian! :)